Cálculos

Calculos

Manual Software de RH Folhaccl

  • As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Cálculo Mensal

Ao acessar este Menu será apresentada a tela de Cálculo Mensal com as Empresas e Funcionários para seus devidos cálculos.

Todas as funções estão disponibilizadas no botão direito do mouse, onde temos as seguintes opções:

  • Selecionar Centro de Custo (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2

Clique no link a esquerda
  • Digitação em Lote (F3)

Clique no link a esquerda
  • Cálculo e digitação diferença CCT (F8)

Permite calcular diferença de Dissídios Coletivos referente a competências anteriores para pagamento na competência atual.
  • Produção Avulso/RPA/FRETE (F4)

Tela específica para digitação de Eventos para Avulsos, Autônomos e Transportadores Autônomos.
  • Lançamentos INSS ( Múltiplos Vínculos) (F11)

Permite informar a remuneração percebida em outras Empresas, para aplicação adequada da Tabela de INSS.
  • Calcular Selecionado (F10)

Calcula o funcionário selecionado.
  • Calcular Todos (F9)

Calcula todos os funcionários de uma só vez.
  • Excluir Selecionado (Del)

Descalcula o funcionário selecionado.
  • Excluir Todos (Ctrl+Del)

Descalcula todos os funcionários de uma só vez.
  • Trocar o Tipo de Cálculo (F5)

Permite alterar o módulo de cálculo.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Cadastro Funcionário ( CTRL+D)

Permite acessar o cadastro do funcionário selecionado.
  • Localizar (Alt+L)

Permite o Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Cálculo de Férias

Ao acessar este menu será apresentada a tela de Cálculo de Férias com as Empresas e Funcionários , com seus respectivos Períodos Aquisitivos disponíveis.

Neste módulos temos as seguintes opções:

  • Selecionar Centro de Custo (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2)

Clique no link a esquerda
  • Calcular Férias Normais (F10)

Calcula as Férias.
  • Calcular Férias Coletivas (F9)

Calcula Férias Coletivas.
  • Descalcular Férias (DEL)

Descalcula as Férias.
  • Imprimir Médias (CTRL+M)

Imprime relatório das Médias.
  • Imprimir Aviso e Recibo de Férias (CTRL+F)

Imprime o Aviso e Recibo das Férias.
  • Cadastro do Funcionário

Permite acessar o cadastro do funcionário selecionado.
  • Mostrar funcionários Desligados (CTRL+F2)

Permite visualizar todos os funcionários desligados.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (Alt+L)

Permite o Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Adiantamento Quinzenal

Ao acessar este menu será apresentada a tela de Cálculo do Adiantamento Quinzenal com as Empresas e Funcionários.

Para realização dos cálculos basta selecionar uma das opções abaixo:

  • Selecionar Centro de Custo (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2

Clique no link a esquerda
  • Digitação em Lote (F3)

Clique no link a esquerda
  • Produção Avulso/RPA/FRETE (F4)

Tela específica para digitação de Eventos para Avulsos, Autônomos e Transportadores Autônomos.
  • Calcular Selecionado (F10)

Calcula o funcionário selecionado.
  • Calcular Todos (F9)

Calcula todos os funcionários de uma só vez.
  • Excluir Selecionado (Del)

Descalcula o funcionário selecionado.
  • Excluir Todos (Ctrl+Del)

Descalcula todos os funcionários de uma só vez.
  • Trocar o tipo de Cálculo (F5)

Permite alterar o módulo de cálculo.
  • Selecionar outra Empresa ( F7)

Permite alterar a empresa para trabalho.
  • Cadastro do Funcionário (CTRL+D)

Permite acessar o cadastro do funcionário selecionado.
  • Localizar (Alt+L)

Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Cálculo da 1ª Parcela 13º Salário

Ao acessar este menu será apresentada a tela de Cálculo da 1ª Parcela do 13º Salário com as Empresas e Funcionários.

  • Selecionar Centro de Custo (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2

Clique no link a esquerda
  • Digitação em Lote (F3)

Clique no link a esquerda
  • Mes Final Para Contagem

Permite alterar mês final para contagem do cálculo da Primeria Parcela do 13° Salário.
  • Calcular Selecionado (F10)

Calcula o funcionário selecionado.
  • Calcular Todos (F9)

Calcula todos os funcionários de uma só vez.
  • Excluir Selecionado (Del)

Descalcula o funcionário selecionado.
  • Excluir Todos (Ctrl+Del)

Descalcula todos os funcionários de uma só vez.
  • Imprime Médias do Selecionado

Imprime as médias do funcionário selecionado.
  • Imprime Médias de Todos

Imprime as médias de todos os funcionários.
  • Trocar Tipo de Cálculo

Permite alterar o módulo de cálculo.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (Alt+L)

Permite localizar o funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Cálculo da 2ª Parcela 13º Salário

Ao acessar este Menu será apresentada a tela de Cálculo da 2ª Parcela do 13º Salário com as Empresas e Funcionários.

  • Selecionar Centro de Custo (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2

Clique no link a esquerda
  • Digitação em Lote (F3)

Clique no link a esquerda
  • Calcular Selecionado (F10)

Calcula o funcionário selecionado.
  • Calcular Todos (F9)

Calcula todos os funcionários de uma só vez.
  • Excluir Selecionado (Del)

Descalcula o funcionário selecionado.
  • Excluir Todos (Ctrl+Del)

Descalcula todos os funcionários de uma só vez.
  • Imprime Médias do Selecionado

Imprime as médias do funcionário selecionado.
  • Imprime Médias de Todos

Imprime as médias de todos os funcionários.
  • Trocar Tipo de Cálculo

Permite alterar o módulo de cálculo.
  • Selecionar outra Empresa ( F7)

Permite alterar a empresa para trabalho.
  • Localizar (Alt+L)

Permite localizar funcionário desejado

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Cálculo Rescisão Normal

Ao acessar este menu será apresentada a tela de Cálculo de Rescisão Normal com as Empresas e Funcionários .

Neste módulos temos as seguintes opções:

  • Selecionar Centro de Custo (F6)

Esta modalidade serve para trabalhar exclusivamente com um Centro de Custo específico.
  • Digitação Normal (F2)

Clique no link a esquerda
  • Calcular a Rescisão (F10)

Calcula a rescisão de contrato.
  • Descalcula a Rescisão (DEL)

Descalcula e rescisão de contrato.
  • Imprime a Rescisão com Miolo (CTR+R)

Imprime a rescisão com grades.
  • Imprime a Rescisão sem Miolo (CTR+L)

Imprime a rescisão sem grades.
  • Imprime Rescisão Pré-Impresso (CTRL+P)

Imprime a rescisão no modelo Pré-impresso.
  • Imprimir Médias (CTRL+M)

Imprime relatório das Médias.
  • Conferencia da G.R.R.F (CTRL+G)

Imprime a GRRF para conferência.
  • Imprimir Seguro Desemprego (CTRF+S)

Imprime as folhas do Seguro Desemprego.
  • Cadastro do Funcionário ( CTRL+D)

Permite acessar o cadastro do funcionário selecionado.
  • Selecionar outra Empresa ( F7)

Permite alterar a empresa para trabalho.
  • Localizar (Alt+L)

Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Cálculo Rescisão Complementar

Ao acessar este Menu será apresentada a tela de Cálculo de Rescisão Complementar para os Funcionários Desligados em Competências anteriores.

Neste módulo tecle F10 para abrir a tela da Rescisão Complementar

Na tela da Rescisão Complementar temos as seguintes opções:

  • Digitação Normal (F2)

Clique no link a esquerda
  • Calcular Complemento (F10)

Calcula a Rescisão Complementar.
  • Descalcula Complemento (DEL)

Descalcula Rescisão Complementar.
  • Imprime Complemento Com Miolo (CTR+R)

Imprime a Rescisão com Grade.
  • Imprime Rescisão Sem Miolo (CTRL+M)

Imprime a Rescisão sem Grade.
  • Imprimir Rescisão Pré-Impresso (CTRL+P)

Imprime em modelo Pré-Impresso.
  • Imprime conferencia da G.R.R.F (CTRL+G)

Imprime a GRRF complementar para conferência.

NOTA : Neste módulo de Rescisão Complementar, será aceita a digitação de todas as verbas recisórias complementares caso o usuário desejar.

PARA CÁCLULO AUTOMÁTICO DO COMPLEMENTO INFORME APENAS O NOVO SALÁRIO E PRESSIONE F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Digitacão Normal

Digitacao

Tela para Lançamento Manual de Eventos.

1. Lado esquerdo mostra os Proventos e Descontos:

1.1 Do código 01 até 200 = Verbas de crédito automáticas do sistema

1.2 Do código 201 até 300 = Verbas de crédito criadas pelo usuário

1.3 Do codigo 401 a 500 = Verbas rescisórias automáticas do sistema

1.4 Do código 501 a 600 = Verbas de débito automáticas do sistema

1.5 Do código 701 Até 799 = Verbas de débito criadas pelo próprio usuário

  • Mês Ano

Referência do mês em que será realizado o lançamento das verbas. Caso a digitação seja de meses subsequentes : Tecle F2 para selecionar o mês desejado.
  • Verba Descrição

Informar o Cód. do Evento que será lançado.
  • Centro de Custo

Permite selecionar o Centro de Custos para Lançamentos.
  • Quantidade Meses

Indicar um número de meses em que a verba será calculada (para verbas com valores fixos, informar neste campo : 999).
  • Referência Manual

Informar uma referência (descrição) para sair no Recibo.
  • Percentual

Informar o Percentual desejado para o Evento a ser lançado em Percentual.
  • Dias/Quantidade

Informar a Quantidade / Dias para cálculo.
  • Horas

Indicar a quantidade de horas desejada.
  • Valor

Indicar o valor desejado.
  • [F4] GRAVAR

Gravação do lançamento.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Digitacão em Lote

Digitacao Lote

Neste Menu poderão ser lançados Proventos e Descontos(eventos), em "LOTE", ou seja na entrada será escolhido a verba desejada e em seguida a mesma ficará fixa para ser lançadas para um determinado número de funcionários.

  • Mes Ano

Referência do mês em que será realizado o lançamento das verbas. Caso a digitação seja de meses subsequentes : Tecle F2 para selecionar o mês desejado.
  • Verba Descrição

Informar o Cód. do Evento que será lançado.
  • Centro de Custo

Permite selecionar o Centro de Custos para Lançamentos.
  • Quantidade Meses

Indicar um número de meses em que a verba será calculada (para verbas com valores fixos, informar neste campo : 999).
  • Referencia Manual

Informar uma referência (descrição) para sair no Recibo.
  • Percentual

Informar o Percentual desejado para o Evento a ser lançado em Percentual.
  • Dias/Quantidade

Informar a Quantidade / Dias para cálculo.
  • Horas

Indicar a quantidade de horas desejada.
  • Valor

Indicar o valor desejado.
  • [F4] GRAVAR

Gravação do lançamento.

Ao clicar com o botão direito do mouse sobre a verba lançada, temos as seguintes opções:

  • Excluir Verba Selecionada (DEL)

Excluir a verba desejada.

  • Excluir Verbas de Todos os Funcionários (CTRL+DEL)

Excluir a verba de mesmo código de todos os funcionários.
  • Inserir a Verba Para Todos os Funcionários (INSERT)

Inserir a verba selecionada para todos os funcionários.
  • [F4] GRAVAR

Gravação do lançamento.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Controle

Manual Software de RH Folhaccl

  • As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Vale Transporte

Neste menu pode ser lançada a quantidade de Vales Transporte entregues aos funcionários.

1. Ao teclar ENTER sobre o funcionário o cursor direciona para o campo : Empresa/Intinerário, tecle ENTER para selecionar a Empresa / Linha desejada, em seguida Tecle ENTER;

1.1 O campo Qtde. Diária, será preenchido automaticamente de acordo com a informação no cadastro do funcionário no campo Qtd. Diária Por Linha e a Qtde de Dias será preenchido de acordo com o Turno de Trabalho do Funcionário.

1.2 O Valor será calculado pelo Programa, porém, o campo: Valor Fornecido fica aberto para Digitação conforme desejado.

Temos as seguintes opções neste módulo:

  • Regravar Selecionado com dados do cadastro (INSERT)

Regrava apenas para o funcionário selecionado, de acordo com as informações no cadastro.
  • Regravar TODOS com dados do cadastro (CTRL+INSERT)

Regrava para TODOS os funcionários, de acordo com as informações no cadastro.
  • Regravar TODOS ( Utilizando X Dias Úteis) (CTRL+U)

Após informar a quantidade de dias no campo: Dias Úteis será gravado a quantidade para todos os funcionários de acordo com o cadastro.
  • Importar último mês ( Func. Selecionado) (CTRL+C)

Copia os lançamentos efetuados no mês anterior para o Funcionário Selecionado.
  • Importar último mês ( Todos os funcionários) (ALT+C)

Copia os lançamentos efetuados no mês anterior para TODOS os funcionários.
  • Gravar modo Automático (Func. Selecionado) (ALT+C)

Grava a Quantidade Total de Vales de acordo com o Cadastro do funcionário e o Turno de Trabalho, considerando a Empresa / Linha já cadastrada para o funcionário.

  • Gravar modo Automático ( Todos os funcionários) (CTRL+S)

Grava a Quantidade Total de Vales de acordo com o Cadastro dos funcionários e o Turnos de Trabalho, considerando a Empresa / Linha já cadastrada para TODOS os funcionários.

  • Imprimir (F10)

Imprime relatório com os Funcionários e Vales lançados.
  • Seleciona Outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (Alt+L)

Permite localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Ficha Financeira

A Ficha Financeira tem como finalidade a digitação de Eventos em meses anteriores, com possibilidade de efetuar recálculo ou apenas a digitação do valor dos Eventos, sem a necessidade de recálculo. Após alteração dos valores, é possível a reimpressão dos Relatórios e geração dos Encargos Sociais.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Ficha Financeira com cálculo automático

Ao acessar este módulo será solicitado na entrada o MES e ANO e o Tipo de Cálculo desejado para Consulta de valores calculados ou Digitação e Recálculo.

Neste módulo temos as seguintes opções:

  • Dados do Mês ( Func. Selecionado) (CTRL+D)

Permite acessar os Dados Cadastrais do Funcionário no Mês Selecionado.
  • Selecionar Centro de Custos (F6)

Esta modalidade permite selecionar um determinado Centro de Custos para trabalho.

  • Digitação Normal (F2)

Clique no link a esquerda
  • Digitação em Lote (F3)

Clique no link a esquerda
  • Cálcular funcionário Selecionado ( F10)

Calcula o funcionário selecionado.
  • Cálcular todos os funcionários (F9)

Calcula todos os funcionários de uma só vez.
  • Lançamentos INSS ( Multíplos vínculos) ( F11)

Permite informar a remuneração percebida em outras Empresas, para aplicação adequada da Tabela de INSS.
  • Produção avulsos-RPA-Fretes (F4)

Tela específica para digitação de Eventos para Avulsos, Autônomos e Transportadores Autônomos.
  • Excluir cálculo selecionado (DEL)

Descalcula o funcionário selecionado.
  • Excluir Todos os Cálculos (CTRL+DEL)

Descalcula todos os funcionários de uma só vez.
  • Criar dados do mês ( Funcionários sem dados) (ALT+D)

Criação dos Dados Cadastrais do Funcionário para o Mês Selecionado.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (ALT+L)

Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Ficha Financeira Com Lançamentos Manuais

Ficha Financeiro com cálculo automático

Ao acessar este módulo será solicitado na entrada o MES e ANO desejado para Digitação ou Consultas de valores calculados.

1. O cursor posicionará no campo Código, pressionando ENTER neste campo será possivel selecionar o funcionário desejado.

1.1 Se houver cálculo, o mesmo será visualizado no GRID abaixo.

1.2 Para lançamentos posicione-se no campo Evento, pressione ENTER para selecionar o Evento desejado, informar o Centro de Custos, a referência (se desejar) e o valor. Por último, clicar no botão (GRAVAR).

Neste módulo temos as seguintes opções:

  • Excluir a Verba Selecionada (DEL)

Exclui a verba selecionada.
  • Excluir Todas as Verbas (CTR+DEL)

Exclui todas as verbas.
  • Atualiza Dados Mensais

Dados cadastrais do mês selecionado (salário, cargo, sindicato e tipo de salário) .
  • Atualizar Índices Mensais

Dados referente ao mês selecionado.
  • Trocar lançamentos para Centro Atual

(CTRL+T)

Altera os lançamentos para o Centro de Custo informado nos Dados do Mês do Funcionário.
  • Gerar Provisão Mensal para Quem Não Tem (CTRL+P)

Específico para os casos de redigitação da ficha financeira, para montagem da Provisão de Férias e Décimo Terceiro Salário.
  • Informar Saldo de FGTS (Multa) (CTRL+S)

Permite informar o Saldo de FGTS para fins rescisórios.
  • Gerar verbas para GRRF (CTRL+G)

Efetua o cálculo da GRRF de acordo com o Saldo e Valores calculados.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • NÃO SERÁ NECESSÁRIO LANÇAMENTOS DAS VERBAS DE BASES COMO (FGTS, INSS, IMPOSTO DE RENDA), UMA VEZ LANÇADO OS CRÉDITOS E DÉBITOS O SISTEMA MONTARÁ AS BASES AUTOMATICAMENTE.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Correção Salarial

Para efetuar a Correção Salarial preencher os seguintes campos:

  • % Aumento

Informar o Percentual de correção.
  • Arredondar

Neste campo pode ser informado um valor para arredondamento do salário corrigido. O valor informado neste campo ou seus múltiplos serão arredondados sempre para maior.

Exemplificando: Supondo um salário de R$ 235,00. Aplicaremos um percentual de 3,12% e Arredondamento em múltiplos de R$ 5,00. Nosso resultado inicial somente com o percentual aplicado, seria R$ 242,33.

Como informamos que o salário deve arredondar em múltiplos de R$ 5,00, o valor do salário corrigido será de R$ 245,00.

  • Opção

Verificar se o salário informado no cadastro dos funcionários estão preenchidos: Em Níveis e Tabelas ou informados manualmente no campo Salário.
  • Motivo do Aumento

Informar o motivo desejado. Exemplo: Acordo Coletivo, Promoção, Gratificação de Função, etc.
  • Seleção

Selecionar a Categoria de Trabalhadores desejada. ( Somente quando o Salário de Cadastro está informado manualmente).
  • Tipo de Pagamento

Escolher o tipo de pagamento. ( Somente quando o Salário de Cadastro está informado manualmente).
  • Centro de Custo

Caso a Correção seja para um Centro de Custos específico, selecionar o mesmo neste campo. Para a Correção de Salários em todos os Centros, deixar este campo em branco. ( Somente quando o Salário de Cadastro está informado manualmente).
  • Cbo

Caso a Correção seja para um CBO específico, selecionar o mesmo neste campo. Para a Correção de Salários de todos os CBO's, deixar este campo em branco. ( Somente quando o Salário de Cadastro está informado manualmente).
  • Níveis Salariais e Salário

Selecionar o Nível / Faixa desejada. Caso a Correção de Salários seja igual para todas as Faixas, este campo deve ficar em branco. ( Somente quando o Salário de Cadastro está informado em Tabela).
  • Percentual Relativo

Conforme o Percentual informado no campo: % de Aumento, o sistema fará a proporcionalidade de acordo com o número de meses Trabalhados. ( Somente quando o Salário de Cadastro está informado manualmente).

Clicando com o botão direito no GRID nós temos as seguintes opções :

  • Efetivar correção (Todos os Funcionários) (CTRL+F2)

Efetiva a Correção Automaticamente no cadastro de TODOS os funcionários. Faça este processo depois de ter certeza das correções.
  • Efetivar s correção ( Funcionário Selecionado) (F2)

Efetiva a correção automaticamente apenas no Cadastro do Funcionário selecionado.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Imprimir

IMPRIME RELATÓRIO PARA CONFERENCIA.

APÓS EFETIVADA A CORREÇÃO NÃO HAVERÁ RETORNO "CUIDADO"

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Controle de Férias

Nestes Relatórios é possível verificar todos os tipos de Controle referente a Férias .

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Limite de Gozo

Neste Relatório é possível verificar o Limite de Gozo dos Períodos aquisitivos em Aberto dos funcionários .

Neste tela temos os seguintes campos :

  • Seleção

Permite selecionar a Categoria de Trabalhadores desejada.
  • Nível

Permite a Impressão do Relatório Sub dividido por Centro de Custos ou um único relatório por Empresa.
  • Limite (Mês e Ano)

Mês final para contagem do Período Aquisitivo em aberto.
  • Valor da Previsão

Opção de Calcular ou não o Valor Previsto para pagamento.

Clicar com o botão direito do mouse sobre o Centro de Custos para habilitar as Opções de Impressão do Relatório.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Outros Controles

Neste Módulo temos as seguintes opções para Impressão :

  • Período Aquisitivo
  • Previsão de Gozo
  • Todos os Períodos
  • Em Férias no Mês
  • Períodos em Aberto (Vencidos)
  • Períodos em Aberto (TODOS)

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Controle deMédias

Este Módulo permite Imprimir o Relatório com os valores de Médias de cada funcionário.

Clicar com o botão direito do mouse sobre o Centro de Custos para habilitar as Opções de Impressão do Relatório.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Exportação Contábil

Exportção Contábil

Esta opção permite exportar todos os Lançamentos Contábeis para qualquer sistema de contabilidade, necessitando apenas do Layout Contábil.

SOLICITE MAIORES INFORMAÇÕES COM NOSSO SUPORTE

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Notas Fiscais Tomadores

Neste módulo podem ser cadastradas as Notas Fiscais dos Tomadores de Serviço que estão sujeitos a retenção de 11% sobre o valor bruto da Nota Fiscal, da Fatura ou Recibo de Prestação de Serviços, a ser abatido na guia da GPS. O sistema FOLHACCL, controla automaticamente todos os saldos, levando para o SEFIP todas as informações, desde que estejam corretamente lançadas no sistema.

NOTA: Somente aceitarão lançamentos os Centros de Custos, cujo código de recolhimento do SEFIP sejam 150 (Tomador de Serviço) ou 155 ( Obra Própria).

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Importação de Cadastros

Este módulo permite a Importação/ Cópia de Cadastros de uma Empresa para outra.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Funcionários

Este processo permite Importar dados cadastrais do funcionário de uma empresa para outra.

1. A empresa que está selecionada para o trabalho é aquela que vai receber as informações.

1.1 Selecione o funcionário e informar a Data de Admissão, Turno de Trabalho, Salário e o Centro de Custos. Por último clicar em IMPORTAR.

  • Empresa de Origem

Selecionar a Empresa da qual será importado o Trabalhador.
  • Funcionário de Origem

Selecione o funcionário desejado e informar os campos solicitados.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Exportação Contábil por Centro de Custos

Exportação Contábil

Esta opção permite Importar os Lançamentos Contábeis de uma Empresa para outra .

SOLICITE MAIORES INFORMAÇÕES COM NOSSO SUPORTE

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Outros Cadastros

Este Módulo Permite Copiar os Ítens Cadastrados de uma Empresa para outra.

Para Copiar: Selecionar a Empresa de Origem , marcar os cadastros a serem Importados e em seguida clicar na Seta Vermelha ou pressionar o botão: Importar Cadastros.

PERMITIDO APENAS QUANDO A EMPRESA DE DESTINO AINDA NÃO POSSUI NENHUM CADASTRO.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Salário e Condição Anteriores

Neste Módulo é possível alterar a Condição e o Salário referente a Competências anteriores.

Clicando com o botão direito sobre o nome do Funcionário, temos as seguintes opções:

  • Alterar os dados do Mês e Ano Selecionado (INS)

Abre a tela que permite alterar a Condição e o Salário do Mês e Ano selecionados.

Nesta tela temos os seguintes campos:

  • Salário Atual / Para

Permite alterar o Salário do Mês e Ano selecionados.
  • Condição Atual / Para

Permite alterar a Condição do Mês e Ano selecionados.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Materiais/Uniformes/EPI

Neste módulo poderão ser cadastrados Materiais e Equipamentos de Proteção Individuais que a empresa fornece para seus funcionários.

Clicando com o botão direito sobre o nome do Funcionário , temos os seguintes campos :

  • Descrição

Tecle ENTER neste campo para selecionar o EPI. Automaticamente os demais campos serão preenchidos conforme o cadastro de Materiais / Uniforme / EPI's.

  • Quantidade

Informar Quantidade entregue ao Funcionário.
  • Data de Entrega

Informar a Data da Entrega.

Ao clicar com o botão direito sobre o nome do Funcionário, temos as seguintes opções:

  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Imprimir Todos (F10)

Imprime todos funcionários.
  • Imprime Selecionado (CTRL+F10)

Imprime o funcionário selecionado.
  • Localizar (ALT+L)

Localizar funcionário desejado.

Ao Clicar com o botão direito sobre o item lançado , temos as seguintes opções:

  • Excluir o item selecionado (DEL)

Exclui o Item Selecionado.
  • Devolução Item Selecionado (F2)

Permite informar a data da devolução do ítem.
  • Selecionar outras Empresas (F7)

Permite alterar a empresa para trabalho.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Transferência de Funcionários

Transferencia de Funcionários

Neste módulo poderão ser realizadas as Transferências de funcionários entre Matriz e Filiais e Vice e Versa.

Ao acessar o menu será aberta a relação de funcionários. Tecle ENTER para abrir a tela de Transferência.

  • Turno de Trabalho

Informar o Turno para qual o funcionario será lotado.
  • Salário

Informar o Salário, caso seja outro valor.
  • Sindicato

Informar o Sindicato na qual o funcionário será lotado.
  • CBO

Informar a Função do Funcionário.
  • BOTÃO TRANSFERIR

Clique neste botão para que seja realizada a transferência. Após concretizada a transferência, será disponibilizado um Botão com o nome DESFAZER TRANSFERÊNCIA, caso necessário voltar o funcionário para sua origem.

O CAMPO DATA DA TRANSFERÊNCIA, JÁ VEM COMO PADRÃO O DIA 01 DO MES

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Frequência Escolar e Vacinação

Frequência Escolar

Neste Menu é possivel Controlar a entrega dos documentos de Frequência Escolar e Carteira de Vacinação dos Dependentes dos funcionários.

Clicando com o botão direito sobre os nomes dos funcionários, temos as seguintes opções :

  • Controlar Dependentes (Funcionário Selecionado) ( INS )

Permite Controlar os Documentos do Dependente selecionado.
  • Não Controlar dependentes (Todos os funcionários) (CTRL+INS)

Não Controla os Documentos do Dependente Selecionado.
  • Imprimir Todos (F10)

Imprimi relação de Documentos de todos os Dependentes.
  • Imprimir Centro Selecionado ( CTRL+F10)

Imprimi relação de Documentos dos Dependentes do Centro de Custo selecionado.
  • Localizar (ALT+L)

Localizar funcionário desejado.
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Encerramento do Mes Em Cálculo

ATENÇÃO

Muita atenção ao Acessar este Menu: após Encerrar o Mês, o processo será IRREVERSÍVEL.

O sistema permite o Encerramento somente se todos os trabalhadores estiverem devidamente calculados.

Caso algum funcionário esteja sem cálculo mensal, o sistema apresentará na tela o seu nome e sua respectiva Empresa, para que seja revista a situação do mesmo.

AVANÇO LIBERADO AVANÇO BLOQUEADO

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


IMPRESSÃO

Manual Software de RH Folhaccl

  • As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Mensal

Relação de Documentos utilizadas mensalmente.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Folha Analítica

Este relatório vai montar a folha de pagamento com todos os Proventos, Descontos, Valor bruto, Valor descontos, Valor líquido e bases funcionário por funcionário. Este relatório todo mes deve ser impresso para o arquivo morto.

Em todas as telas de impressão tem um campo com o nome Nível:

  • Se utilizar Nível 01, o relatório será impresso sem subdivisão dos centros de custos.
  • Se utitilizar Nível 003, o relatório será impresso com subdivisão dos centros de custos.

Resumindo, a impressão utilizando o Nível 003, determina a divisão da folha por Departamentos e Sub Departamentos, de acordo com o organograma da empresa, bem como tomadores de serviço.

Utilizando o Nível 01 será impresso um único relatório para toda a Empresa.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Folha Sintética

Este relatório serve para Contabilização da Folha de Pagamento, ele agrupa todas as verbas com o mesmo código em um único valor.

Em todas as telas de impressão tem um campo com o nome Nível:

  • Se utilizar nível 01, o relatório será impresso sem sub-divisão dos centos de custos.
  • Se utitilizar nível 003, o relatório será impresso com sub-divisão dos centros de custos

Resumindo, a impressão utilizando o Nível 003, determina a divisão da folha por Departamentos e Sub Departamentos, de acordo com o organograma da empresa, bem como tomadores de serviço.

Utilizando o Nível 01 será impresso um único relatório para toda a Empresa.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Recibos de Pagamentos

Impressão dos Recibos de Pagamentos (Holerits). No campo: Modelo estão disponíveis diversos modelos, tanto para impressoras Matriciais como Jato de Tinta e Lazer.

Nota 1 - Para Impressoras Matriciais, o campo Usar Filtro da tela de configuração deve ser selecionado a opção: Epson Fx/Lx.

Nota 2 - Para as demais Impressoras deixar o campo Usar Filtro: Padrão.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Resumo Geral C. Custo

Imprime um relatório com o valor total por Centro de Custos, em colunas de Créditos, Débitos e Líquidos da folha de pagamento.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Impressão Créditos Bancários

Imprime um Relatório geral de todos os Bancos com as contas dos funcionários e valores líquidos.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Provisão 13º Salário/Férias

Imprime relatório com os valores de Provisão de Férias e Décimo Terceiro Salário.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Liquido de Trocos/Cheques

Imprime Relatório de todos os bancos com as contas dos funcionários e valores liquidos.

Neste relatório podem ser impressos os funcionários com Contas Correntes e Sem Contas Correntes.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Reimpressão de Cálculos Rescisórios

Reimpressão de Rescisórios

Este módulo tem a finalidade de Reimprimir Rescisões, Seguro Desemprego, Composição de Médias e demais documentos de competências anteriores referente a Cálculos Rescisórios.

IMPRESSÃO - OPÇÕES DISPONÍVEIS NO BOTÃO DIREITO DO MOUSE

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Guias/Darfs

Impressão das Guias para Pagamento e Relatórios para Conferência.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


I.N.S.S

Impressão da guia INSS e Relatório Para Conferência do INSS . Também podem ser geradas guias manualmente.

IMPRESSÃO - OPÇÕES DISPONÍVEIS NO CAMPO: IMPRESSÃO

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Darfs (I.RENDA)

Impressão da Guia DARF (IMPOSTO DE RENDA E PIS SOBRE FOLHA) e Relatório Para Conferencia . Também podem ser geradas guias manualmente.

IMPRESSÃO - OPÇÕES DISPONÍVEIS NO BOTÃO DIREITO DO MOUSE

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Verbas

Impressão de Relatório com informações de Verbas Lançadas manualmente ou Verbas Calculadas.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Verbas Selecionadas

Nesta opção é possível montar um Relatório com o máximo de 05 verbas, para impressão exclusiva de Valor.

Para impressão com Referência em Horas e Valor é possível selecionar no máximo 3 verbas.

Para Selecionar as verbas desejadas, dê duplo clique sobre elas ou Tecle Insert.

IMPRESSÃO - OPÇÕES DISPONÍVEIS NO BOTÃO DIREITO DO MOUSE

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Verbas Digitadas/Pendentes

Imprime relatório de Eventos Lançados Manualmente e verbas de Empréstimos Pendentes, mesmo sem efetivar o cálculo.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Tomadores

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Fatura

FATURA = Preferência para Agências de Empregos, que desejam emitir a Fatura para seus Tomadores de Serviços.

ACESSO AOS CADASTROS DE VERBAS = TECLA (F2)

Na tela Ínicial de Fatura Tomadores temos as seguintes opções :

  • Acesso ao Cadastro de Verbas (F3)

Permite visualizar para os Lançamentos. ( Clique com o botão direito em cima da Verba para acesso as demais Funções.)
  • Emissão da Fatura (F10)

Permite gerar a Fatura .
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (ALT+L)

Permite localizar a Fatura desejada.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Notas Fiscais

NOTAS FISCAIS = Impressão do relatório das Notas Fiscais lançadas para os Tomadores de Serviços, para fins de abatimento na Guia do Inss.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Funcionários

Impressão de Relatórios referente aos Dados dos Colaboradores.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Condição

Imprime relação com diversos tipos de condições:

  • Ativos dentro do mês
  • Em Férias
  • Afastados
  • Em desligamento dentro do Mês
  • Desligados
  • Admitidos
  • Transferidos
  • Geral

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Dependentes

Imprime relatório com os Dependentes dos funcionários.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Aniversariantes

Imprime Relação com os Aniversariantes do Mês e Ano desejado.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Evolução Salarial

Imprime relação da Evolução Salarial dos funcionários, para fins de atualização na CTPS.

Esta impressão pode ser realizada por Funcionário, por Centro de Custos ou um único relatório por Empresa.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Estatistico Geral

Estatistica Geral

Imprime relatório Estatístico dos funcionários por Função e Sexo.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Estatistico Função

Imprime relatório Estatístico dos funcionários por Função.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Vencimento de Experiencia

Imprime relatório dos funcionários em Período de Experiência.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Transferência C. Custos

Demonstra o Histórico de alteração do Centro de Custos dos Trabalhadores.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Com. Assit. Med/Seg. Vida

Imprime relatório de valores de Assitencia Médica e Seguro de Vida conforme dados informados no Cadastro do Trabalhador.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Dados para Atualização CTPS

Demonstra o Histórico dos Trabalhadores para atualização da CTPS.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Cargos por C. de Custo

Classificar por C. de Custo

Imprime Relação de Funcionários com respectivos Salários divididos por Centro de Custos.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Composição Básica (Cadastro)

Impressão de Relatório com Dados Básicos do Cadastro e simulação de Remuneração considerando apenas os dados presentes no Cadastro dos Trabalhadores.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Composição Básica (Calculada)

Impressão de Relatório com Dados Básicos do Cadastro e Montagem com os Eventos desejados, considerando os dados presentes no Cadastro dos Trabalhadores ou no Cálculo realizado no Mês Selecionado.

NOTA: Para selecionar os Eventos desejados, clicar com o Botão Direito do Mouse no campo: Cód - Descrição.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Imprimir Campos Selecionados

Campos Selecionados

Montagem de relatórios com os dados de Cadastro dos Trabalhadores.

1. Para selecionar os campos desejados, clique sobre o Item que aparece à direita da tela.

2. Para excluir os campos já inseridos, clicar sobre o Nome do Item que aparece no Gride Abaixo.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Funcionários por Centro de Custos

Impressão dos Dados Básicos do Cadastro dos Trabalhadores separados por Centro de Custos.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Quadro/Etiqueta/Folha Ponto

Impressão de Folha Ponto e Etiquetas para Cartão Ponto e CTPS.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Folha de Ponto

Impressão de modelo de Folhas de Ponto com e sem horário. Próprio para controle de horário manuscrito.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Quadro de Horário

Impressão do Quadro de Horário dos Trabalhadores da Empresa.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Etiqueta Cartão Ponto

Impressão de Etiquetas gomadas e papel branco, próprio para colar nos Cartões de Ponto.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Crachás de Identificação

Imprime Crachás de Identificação com Código de Barras, para integração com Relógios de Ponto Eletrônico.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Ficha Financeira

Impressão da Ficha Financeria de mes e ano desejado. A ficha financeria contempla todos os valores recebidos dos funcionários na folha de pagamento.

CLIQUE COM O BOTÃO DIREITO DO MOUSE PARA ACESSO AS FUNÇÕES

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Admissão e Demissão

Impressão de todos os relatórios de admissões:

  • Experiência CLT
  • Experiência Temporário
  • Declaração de Dependentes
  • Termo de Responsabilidade Salário Familia
  • Recibo da Entrega da CTPS
  • Aviso Previo Indenizado
  • Aviso Previo Trabalhado
  • Prorrogação de Contrato
  • Concessão Vale Transporte
  • Não Benefíciario do Vale Transporte
  • DCT - PIS
  • DCT - PASEP
  • Acordo Composiçãi de Horas
  • Reg. Empregado ( Frente)
  • Reg. Empregado ( Verso)
  • Atualização de Dados
  • Pedido de Demissão
  • Impressão Personalizada MS - Word

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Impressão Personalizada

A impressão personalizada ajuda o usuário montar qualquer modelo de relatório da maneira desejada. Vamos fazer um Passo a Passo para criação de um modelo.

1° Passo: Clicar com o botão direito do mouse no Grid (TITULO) da esquerda a abra a opção: Variáveis Disponíveis Para Impressão, e logo em seguida pressione o F10 para Imprimir.

2° Passo: Com o Relatório de Variáveis em mãos, clique no mesmo Grid (TITULO) e abra a opção Inserir Novo Modelo

3° Passo : Digite um nome de cabeçalho para seu Relatório.

4° Passo: Na tela logo abaixo, é onde vamos montar nosso relatório. Como exemplo abaixo:

Nome do Titulo = AVISO PRÉVIO INDENIZADO

De conformidade com o artigo 487 parágrafo 1º da Consolidação das Leis do Trabalho, vimos comunicar-lhe que a partir da presente data, não mais serão utilizados seus serviços pela nossa Empresa.

Para tanto, solicitamos emitir seu competente recibo confirmando sua ciência, pelo que agradecemos os serviços prestados.

TRDIA.

______________________________________________.

TREMP

______________________________________________.

TRFUN

TRDIA = Refere-se ao nome da Cidade, Dia, Mes e Ano.

TREMP = Refere-se ao nome da Empresa.

TRFUN = Refere-se ao nome do Funcionário.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Relação de Salário (AAS)

Impressão da Relação de Salários de Contribuição dos últimos 48(Quarenta e oito meses). Esta relação é válida para os funcionários que se afastarem da empresa por motivo de Acidente de Trabalho, Auxílio Doença ou Invalidez, para fins de recebimento do benefício.

NOTA: Só terá validade para recebimento do benefício se soliciado pelo INSS.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Acidente de Trabalho (CAT)

Impressão da Comunicação de Acidente de Trabalho (CAT)

No campo Funcionários é só teclar ENTER para abrir o cadastro dos funcionários, selecionar o funcionário que será impresso a CAT, preencher os campos auto explicativos, e depois para Impressão clicar no botão IMPRIMIR.

I – Informações gerais

1 – Comunicação do acidente

1.1 – A empresa deverá comunicar o Acidente do trabalho, ocorrido com seu empregado, havendo ou não afastamento do trabalho, até o primeiro dia útil seguinte ao da ocorrência e, em caso de morte, de imediato à autoridade competente, sob pena de multa variável entre o limite mínimo e o teto máximo do salário-de-contribuição, sucessivamente aumentada nas reincidências, aplicada e cobrada na forma do artigo 109 do Decreto nº 2.173/97.

1.1.1 – Deverão ser Comunicadas ao INSS, mediante formulário "Comunicação de Acidente do Trabalho – CAT", as seguintes ocorrências:

Ocorrências: | Tipos de CAT:
a) acidente do trabalho, típico ou de trajeto, ou doença profissional ou do trabalho; | CAT inicial;
b) reinício de tratamento ou afastamento por agravamento de lesão de acidente do trabalho ou doença profissional ou do trabalho, já comunicado anteriormente ao INSS; | CAT reabertura;
c) falecimento decorrente de acidente ou doença profissional ou do trabalho, ocorrido após a emissão da CAT inicial. | CAT comunicação de óbito.

1.2 – A comunicação será feita ao INSS por intermédio do formulário CAT, preenchido em seis vias, com a seguinte destinação:

1ª via – Ao INSS;

2ª via – Á empresa;

3ª via – Ao segurado ou dependente;

4ª via – Ao sindicato de classe do trabalhador;

5ª via – Ao Sistema Único de Saúde – SUS;

6ª via – Á Delegacia Regional do Trabalho – DRT.

1.3 – A entrega das vias da CAT compete ao emitente da mesma, cabendo a este comunicar ao segurado ou seus dependentes em qual Posto do Seguro Social foi registrada a CAT.

1.4 – Tratando-se de trabalhador temporário, a comunicação referida neste item será feita pela empresa de trabalho temporário.

1.5 – No caso do trabalhador avulso, a responsabilidade pelo preenchimento e encaminhamento da CAT é do Órgão Gestor de Mão de Obra – OGMO e, na falta deste, do sindicato da categoria.

1.5.1 – Para este trabalhador, compete ao OGMO e, na sua falta, ao seu Sindicato preencher e assinar a CAT, registrando nos campos "Razão Social/Nome" e "Tipo"(de matrícula) os dados referentes ao OGMO ou ao sindicato e, no campo "CNAE", aquele que corresponder à categoria profissional do trabalhador.

1.6 – No caso de segurado especial, a CAT poderá ser formalizada pelo próprio acidentado ou dependente, pelo médico responsável pelo atendimento, pelo sindicato da categoria ou autoridade pública.

1.6.1 – São autoridades públicas reconhecidas para esta finalidade: os magistrados em geral, os membros do Ministério Público e dos Serviços Jurídicos da União e dos Estados, os comandantes de unidades militares do Exército, Marinha, Aeronáutica e Forças Auxiliares (Corpo de Bombeiros e Polícia Militar).

1.7 – Quando se tratar de marítimo, aeroviário, ferroviário, motorista ou outro trabalhador acidentado fora da sede da empresa, caberá ao representante desta comunicar o acidente.

1.8 – Tratando-se de acidente envolvendo trabalhadores a serviço de empresas prestadoras de serviços, a CAT deverá ser emitida pela empresa empregadora, informando, no campo próprio, o nome e o CGC (Cadastro Geral de Contribuintes) ou CNPJ (Cadastro Nacional de Pessoa Jurídica) da empresa onde ocorreu o acidente.

1.9 – É obrigatória a emissão da CAT relativa ao acidente ou doença profissional ou do trabalho ocorrido com o aposentado por tempo de serviço ou idade, que permaneça ou retorne à atividade após a aposentadoria, embora não tenha direito a benefícios pelo INSS em razão do acidente, salvo a reabilitação profissional.

1.9.1 – Neste caso, a CAT também será obrigatoriamente cadastrada pelo INSS.

1.10 – Tratando-se de presidiário, só caberá a emissão de CAT quando ocorrer acidente ou doença profissional ou do trabalho no exercício de atividade remunerada na condição de empregado, trabalhador avulso, médico-residente ou segurado especial.

1.11 – Na falta de comunicação por parte da empresa, podem formalizá-la o próprio acidentado, seus dependentes, o sindicato da categoria, o médico que o assistiu ou qualquer autoridade pública prevista no subitem 1.6.1.

1.11.1 – A comunicação a que se refere este item não exime a empresa da responsabilidade pela falta de emissão da CAT.

1.12 – Todos os casos com diagnóstico firmado de doença profissional ou do trabalho devem ser objeto de emissão de CAT pelo empregador, acompanhada de relatório médico preenchido pelo médico do trabalho da empresa, médico assistente (serviço de saúde público ou privado) ou médico responsável pelo PCMSO (Programa de Controle Médico de Saúde Ocupacional – previsto na NR nº 7), com descrição da atividade e posto de trabalho para fundamentar o nexo causal e o técnico.

1.13 – No caso de doença profissional ou do trabalho, a CAT deverá ser emitida após a conclusão do diagnóstico.

1.14 – Quando a doença profissional ou do trabalho se manifestar após a desvinculação do acidentado da empresa onde foi adquirida, deverá ser emitida CAT por aquela empresa, e na falta desta poderá ser feita pelo serviço médico de atendimento, beneficiário ou sindicato da classe ou autoridade pública definida no subitem 1.6.1.

1.15 – A CAT poderá ser apresentada no Posto do Seguro Social – PSS mais conveniente ao segurado, o que jurisdiciona a sede da empresa, do local do acidente, do atendimento médico ou da residência do acidentado.

1.15.1 – Deve ser considerada como sede da empresa a dependência, tanto a matriz quanto a filial, que possua matrícula no CGC ou no CNPJ, bem como a obra de construção civil registrada por pessoa física.

2 – Comunicação de reabertura

2.1 – As reaberturas deverão ser comunicadas ao INSS pela empresa ou beneficiário, quando houver reinício de tratamento ou afastamento por agravamento de lesão de acidente do trabalho ou doença ocupacional comunicado anteriormente ao INSS.

2.2 – Na CAT de reabertura deverão constar as mesmas informações da época do acidente, exceto quanto ao afastamento, último dia trabalhado, atestado médico e data da emissão, que serão relativos à data da reabertura.

3 – Comunicação de óbito

3.1 – O óbito decorrente de acidente ou doença ocupacional, ocorrido após a emissão da CAT inicial ou da CAT reabertura, será comunicado ao INSS através da CAT comunicação de óbito, constando a data do óbito e os dados relativos ao acidente inicial. Anexar a Certidão de Óbito e, quando houver, o laudo de necropsia.

II – Recomendações gerais

Em face dos aspectos legais envolvidos, recomenda-se que sejam tomadas algumas precauções para o preenchimento da CAT, dentre elas:

  1. não assinar a CAT em branco;
  2. ao assinar a CAT, verificar se todos os itens de identificação foram devida e corretamente preenchidos;
  3. o atestado médico da CAT é de competência única e exclusiva do médico;
  4. o preenchimento deverá ser feito a máquina ou em letra de forma, de preferência com caneta esferográfica;
  5. não conter emendas ou rasuras;
  6. evitar deixar campos em branco;
  7. apresentar a CAT, impressa em papel, em duas vias ao INSS, que reterá a primeira via, observada a destinação das demais vias, prevista no subitem 1.2;
  8. o formulário "Comunicação de Acidente do Trabalho – CAT" poderá ser substituído por impresso da própria empresa, desde que esta possua sistema de informação de pessoal mediante processamento eletrônico, cabendo observar que o formulário substituído deverá ser emitido por computador e conter todas as informações exigidas pelo INSS.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Recibos (VT/REFIÇÂO/C.BÁSICA)

Relatório pré-definido pela Folhaccl, para auxilio aos usuários.

  • Vale Transpotes
  • Refeição
  • Cesta Básica
  • Analitico para Compra

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Relação Contribuição Sindical

Relatório da Contribuição Sindical, descontadas dos funcionários. Tem a finalidade para comprovação junto ao sindicato das categorias.

Para impressão da guia da Contribuição Sindical, favor consultar junto ao sindicato.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Empresa Campos Selecionados

Montagem de relatórios com os campos desejados. Basta clicar nos campos desejado para montagem do relatório.

IMPRESSÃO UTILIZAR F10

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Gerador de Relatório

O Gerador de Relatório tem como finalidade, a montagem de diversos tipos de relatórios usando as tabelas de programação do cadastros das Empresas e Funcionários, oferecendo ao usuário uma grande GAMA de construção de relatórios.

O sistema já disponibiliza diversos relatórios, que colocamos porque sabemos a real necessidades dos usuários. Porém, caso não encontrem o relatório desejado já pronto no sistema, solicite melhores informações ao nosso Suporte para auxiliarem através do Gerador.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


CADASTROS

Manual Software de RH Folhaccl

  • As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Funcionários

Neste módulo podemos cadastrar os funcionários regidos pelo Regime da CLT.

Ao acessá-lo temos as seguintes opções disponíveis:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro de funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Alterar Cadastro Selecionado.

  • Excluir Cadastro (DEL)

Exclui o Cadastro Selecionado.
  • Mostrar Funcionários Desligados( F2)

Mostra os funcionários desligados.
  • Desligar Cadastro Selecionado (F3)

Desliga o funcionário manualmente com data de Competencias anteriores.
  • Alterar Tipo do Cadastro (F4)

Altera o tipo de cadatro (de funcionário para outro módulo)
  • Transferência entre Centro de Custos (F5)

Permite visualizar todas as Tranferências de Centro de Custo que o Funcionário selecionado realizou.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela FolhaCCL.
  • Imprimir Históricos (CTRL+H)

Imprime o Histórico do funcionário selecionado.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • Localizar (ALT+L)

Permite o Localizar funcionário desejado.
  • PPP-Perfil P. Previdenciário (CTRL+P)

Acesso ao módulo de impressão do PPP.

Iremos abordar no cadastro de funcionário somente os Menus e Campos que achamos necessários para entendimentos:

  • DADOS CADASTRAIS

Clique no link a esquerda
  • DADOS COMPLEMENTARES

Clique no link a esquerda
  • DEPENDENTES

Clique no link a esquerda
  • CONTROLE DE FÉRIAS

Clique no link a esquerda
  • AFASTAMENTOS

Clique no link a esquerda

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Dados Cadastrais

ABA: Dados Cadastrais

DADOS CADASTRAIS
  • Nível de Salário

O Nível de Salário é conveniente para Empresas que utilizam padrões saláriais para funções específicas no estilo Piso Salárial.
  • Centro de Custos

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Contrato de Experiencia

Estes campos tem como finalidade controlar os vencimentos de contratos de experiência.De conformidade com a CLT, a quantidade máxima de períodos de contrato são duas, e não podendo exceder a 90 dias. Desta forma, a Empresa pode optar por um período único de 90 dias corridos ou 2 (dois) períodos que não excedam a 90 dias.Se a opção for em um período único que independe da quantidade de dias desde que não exceda a 90 (noventa), preencha então apenas o primeiro campo com a quantidade de dias desejada, deixando o segundo campo em branco.
  • Sindicato

Informe o Sindicato da Classe a qual o Funcionário pertence.
  • CBO (Função)

Função exercida pelo Trabalhador.
  • Turno de Trabalho

Informar o Turno de Trabalho do Funcionário.
  • Vales Transportes

Informando SIM neste campo, o Sistema Cálcula autómaticamente o desconto.
  • % Adc. Periculosidade

O trabalho em condições de periculosidade, isto é, em contato com elementos que ponham em risco sua vida (Tais como explosivos e inflamáveis), assegura ao empregado um adicional de 30% sobre o salário base de acordo com o artigo 193 Parágrafo 1º da CLT.

NOTA: A informação do percentual é aberta visando possíveis alterações na Legislação ou Convenção Coletiva de Trabalho, facilitando sua manutenção em casos futuros.
  • % Adc. Insalubridade

Os empregados que trabalham em Regime Insalubre deve receber de acordo com a atividade. Os percentuais podem sofrer variações de acordo com o determinado Ministério do Trabalho e Convenções Coletivas.

  • Pensão Alímenticia

A Pensão Alimentícia é determinada pelo Juiz, para desconto em Folha de Pagamento, em alguns casos muda o modo do calculo da Pensão. O campo Calculo Pensão, temos o seguinte:

1. Salário Minimo = Indica que o desconto da Pensão será em cima do Salário Mínimo.

2. Salário do Mes = Indica que a Pensão será calculada em cima do salário do funcionário.

3 Verbas com INSS = Indica que somente as verbas que tiverem base do Inss, o cálculo da pensão será feito.

4. Verbas Definidas = Indica que o cáculo será feito em cima das verbas que o usuário determinar. esta opção esta vinculada ao boxe logo abaixo Eventos (Pensão de Alimentos).

4.1 Para determinar em quais verbas a Pensão será calculada, tecle Insert ou clique com o botão direito do mouse no grid Eventos (Pensão de Alimentos) e selecione Inserir verbas (Insert)

4.2 No campo Verbas dê ENTER para abrir o cadastro do Eventos faça a escolha dos eventos que farão base para calculo da pensão e F4 (GRAVAR) para cada verba.

5. Abatimento Pensão = Aqui deve ser selecionado a opção para indicar se no calculo da Pensão será abatido ou não o Inss e I.Renda. Se selecionado a opção Sem Desconto, indica que o cálculo será feito em cima da base cheia, conforme estiver informado no campo Calculo Pensão.
  • Adc. Noturno

Este campo habilitado vai indicar ao sistema em sua fase de cálculos, que o funcionário tem recebimento de Adicional Noturno integral.

Temos 02 (duas) opções de cáclulo :

1. Mes Cheio = Indica que o funcionário em sua laboração da jornada de trabalho, o horário de trabalho transcorre entre as 22:00 as 05:00 da manhã, sendo assim o proprio sistema faz o cáclulo multiplicando o numero de dias do mes em calculo por 8 (transformação das 07 horas trabalhadas das 22:00 as 05:00, dividindo por 60 e multiplicando por 52,30 minutos).

2. Verbas Definidas = Indica que o cáclulo do adicional noturno, será feito em cima das verbas definidas pelo usuário, atraves do cadastro de Provento e Descontos (Eventos).
  • Ad. Quinzenal

Se informado SIM,indica que o Funcionário receberá o Adiantamento Quinzenal.Será possível informar em Percentual ou Valor Fixo.
  • % Verba Adicional

Este campo foi criado para permitir criar uma verba de crédito ao funcionário baseada em Percentual extraído de outros Proventos também de crédito.

  • Anuenio/ Bienio/ Trienio

Utilizado por algumas empresas para Pagamento Adcional para funcionários que completarem 1 Ano ou mais de Empresa.
  • Contribuição Sindical

Este campo habilitado = SIM, vai indicar ao sistema que deverá descontar 1 dia de salário no mes subsequente ao mes de sua admissão a titulo de Contribuição Sindical.

Obs: Os funcionários com registro em carteira que recolhem contribuição sindical normalmente devem contribuir todo mes de março com 1 dia de salário ao sindicato da classe. Após o mes de março, ao ser admitido, deve-se verificar se o mesmo já efetuou a Contribuição Sindical ao seu sindicato de classe. Caso o mesmo não tenha recolhido ainda, a Empresa deverá efetuar este desconto e repassar ao sindicato da classe.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Dados Complementares

DADOS COMPLEMENTARES
  • Exposição Agentes Nocivos

Exposição Agentes Nocivos, este campo atende a legislação atual que determina o recolhimento de Seguro Acidente de Trabalho adicional para alguns funcionários de acordo com sua Exposição a Agentes Nocivos.Este campo complementa Exposição Agentes Nocivos e deve ser recolhido pela empresa mas apenas para os vencimentos tributáveis do funcionário.

NOTA: É muito importante esta informação aos funcionários que tenham exposição a agentes nocivos, pois é através deste recolhimento que o funcionário usufruirá dos benefícios na época em que for aposentar-se.
  • RAIS

Este campo como padrão vem habilitado com a informação "TRABALHADOR URBANO VINCULADO A PESSOA JURIDICA CONTRATO CLT POR PRAZO INDETERMINADO" devido a maioria das contratações se encaixarem nesta opção. Caso seja diferente desta, escolher a opção correta.
  • Crédito em Conta Corrente

Este campo indica em qual Conta Corrente que os créditos do funcionário serão depositados (caso o funcionário receba seus vencimentos via crédito bancário).

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Dependentes

DEPENDENTES

Neste Menu são cadastrados os dependentes dos funcionários, para fins de Pagamento do Salário Família, e abatimento do Imposto de Renda.

Para Inserir Dependentes, tecle Insert, preencha os campos disponíveis e salve F4(GRAVAR).

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Controle de Férias

CONTROLE DE FÉRIAS

Nesta opção, o sistema controla todos os Períodos de Férias do funcionário, Gozados e Pendentes. Os períodos em "Azul" indica férias pendentes que ainda não foram calculadas no sistema, os periodos em "CINZA" indica que as mesmas já foram calculadas.

Nota: A baixa e abertura de novos Períodos, são feitas automaticamente no momento em que as mesmas são calculadas, para que na hora do fechamento do Mes, o controle de férias seja atualizado.

Também podemos Inserir novos Períodos utilizando o Botão Direito do Mouse no GRID .

Para exclusão de periodos tecle Del em cima do periodo desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Afastamentos

AFASTAMENTOS

Neste menu poderão ser informado qualquer afastamento ou retorno referente ao funcionário para que o sistema efetue os cálculos considerando a situação real do funcionário.

1. Para Inserção de Afastamento, de ENTER para o cursor IR para o campo Motivo, selecione o afastamento desejado e dê ENTER para IR no campo Inicio, informe a data do afastamento e clique em Gravar (F4).

2. A data do afastamento é a data real que o funcionario afastou-se ou seja conforme atestado médico, não considerem os primeiros 15 dias atribuindo a data do afastamento.

3. Somente informe a data de retorno do funcionário quando o mesmo devidamente retornar as sua atividades normais.

4. Para exclusão de afastamento incorretos basta teclar DEL em cima do Período desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Diretores

Neste módulo poderão ser cadatrados os Diretores da empresa, para fins de calculo da retirada do Pró-Labore.

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro do funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Dando ENTER será aberto a tela para alteração.
  • Excluir Cadastrso (DEL)

Exclui o cadastro.
  • Mostrar Cadastros ( F2)

Mostrar os diretores Inativos.
  • Desativar Cadastros (CTRL+DEL)

Desativar o cadastro.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela Folhaccl
  • Selecionar Outra Empresa (F7)

Permite o Localizar funcionário desejado.
  • Localizar (ALT+L)

Permite o Localizar Diretor desejado.

Campos para entendimentos:

  • Pro-Labore

Informar o valor do pró-labore conforme autorização da Diretoria
  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida pelo Diretor.
  • Exposição Agentes Nocivos

Exposição Agentes Nocivos, este campo atende a legislação atual que determina o recolhimento de Seguro Acidente de Trabalho adicional,de acordo com sua Exposição a Agentes Nocivos.Este campo complementa Exposição Agentes Nocivos e deve ser recolhido pela empresa mas apenas para os vencimentos tributáveis do Diretor.

CLIQUE COM O BOTÃO DIREITO DO MOUSE PARA ACESSO AS DEMAS FUNÇÕES

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Professores

Neste módulo poderão ser cadatrados os Professores

Ao acessar temos as seguintes opções disponíveis:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro de funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Alterar Cadastro Selecionado.

  • Excluir Cadastro Selecionado(DEL)

Exclui o Cadastro Selecionado.
  • Mostrar Funcionários Desligados( F2)

Mostra os funcionários desligados.
  • Desligar Cadastro Selecionado (F3)

Desligar o funcionário manualmente com data de Competencias anteriores.
  • Alterar Tipo do Cadastro (F4)

Altera o tipo de cadatro (de funcionário para outro módulo)
  • Transferência entre Centro de Custos (F5)

Permite visualizar todas as Tranferências de Centro de Custo que o Professor selecionado realizou.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela FolhaCCL.
  • Imprimir Históricos (CTRL+H)

Imprime o Histórico do funcionário selecionado.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • Localizar (ALT+L)

Localizar funcionário desejado.

  • PPP-Perfil P. Previdenciário (CTRL+P)

Acesso ao módulo de impressão do PPP.

Irermos abordar no cadastro de Professores somente os menus e campos que achamos necessários para entendimentos:

  • DADOS CADASTRAIS

Clique no link a esquerda
  • DADOS COMPLEMENTARES

Clique no link a esquerda
  • DEPENDENTES

Clique no link a esquerda
  • CONTROLE DE FÉRIAS

Clique no link a esquerda
  • AFASTAMENTOS

Clique no link a esquerda

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Servidores Públicos

Neste módulo podemos cadastrar os funcionários regidos pelo regime Estatutários Servidores Públicos

Ao acessar temos as seguintes opções disponíveis:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro de funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Alterar Cadastro Selecionado.

  • Excluir Cadastro (DEL)

Exclui o Cadastro Selecionado.
  • Mostrar Funcionários Desligados( F2)

Mostra os funcionários desligados.
  • Desligar Cadastro Selecionado (F3)

Desliga o funcionário manualmente com data de Competencias anteriores.
  • Alterar Tipo do Cadastro (F4)

Altera o tipo de cadatro (de funcionário para outro módulo)
  • Transferência entre Centro de Custos (F5)

Permite visualizar todas as Tranferências de Centro de Custo que o Servidor selecionado realizou.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela FolhaCCL.
  • Imprimir Históricos (CTRL+H)

Imprime o Histórico do funcionário selecionado.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • Localizar (ALT+L)

Localizar funcionário desejado.

  • PPP-Perfil P. Previdenciário (CTRL+P)

Acesso ao módulo de impressão do PPP.

Irermos abordar no cadastro de Servidores Públicos somente os menus e campos que achamos necessários para entendimentos:

  • DADOS CADASTRAIS

Clique no link a esquerda
  • DADOS COMPLEMENTARES

Clique no link a esquerda
  • DEPENDENTES

Clique no link a esquerda
  • CONTROLE DE FÉRIAS

Clique no link a esquerda
  • AFASTAMENTOS

Clique no link a esquerda

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Prestador de Serviços

Nestes módulos poderão ser cadastros Pretadores de Serviços:

  • Avulsos
  • Domésticos
  • Autônomos
  • Estagiários
  • Transportadores

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Avulso

Neste módulo poderão ser cadatrados os Avulsos Portuários e Não Portuários da empresa Gestão de mão de obra.

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastro (INSERT)

Ao teclar INSERT será aberto a tela de cadastro do funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Teclando ENTER será aberto a tela para alteração.
  • Excluir Cadastro (DEL)

Excluir o cadastro Selecionado.
  • Mostrar Cadastros Inativos ( F2)

Mostra o Cadastro dos Diretores Inativos .
  • Desativar Cadastros (CTRL+DEL)

Desativar o cadastro selecionado.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela Folhaccl.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (ALT+L)

Permite Localizar o funcionário desejado.

Campos para entendimentos:

  • Valor Fixo

Informar o valor do Fixo do salário do avulso.
  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida.
  • Pagamento em Folha

13º Salário e Férias - Se informado "SIM" para fazer os cálculos na folha

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Doméstico

Doméscito

Neste módulo poderão ser cadatrados os Empregados Domésticos .

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro de funcionário.

  • Alterar Cadastros Selecionado (ENTER)

Alterar Cadastro Selecionado.

  • Excluir Cadastro (DEL)

Exclui o Cadastro Selecionado.
  • Mostrar Funcionários Desligados( F2)

Mostra os funcionários desligados.
  • Desligar Cadastro Selecionado (F3)

Desliga o funcionário manualmente com data de Competencias anteriores.
  • Alterar Tipo do Cadastro (F4)

Altera o tipo de cadatro (de funcionário para outro módulo)
  • Transferência entre Centro de Custos (F5)

Permite visualizar todas as Tranferências de Centro de Custo que o Doméstico selecionado realizou.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela FolhaCCL.
  • Imprimir Históricos (CTRL+H)

Imprime o Histórico do funcionário selecionado.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • Localizar (ALT+L)

Localizar funcionário desejado.

  • PPP-Perfil P. Previdenciário (CTRL+P)

Acesso ao módulo de impressão do PPP.

Campos para entendimentos:

  • Valor Fixo

Informar o valor do Fixo do salário

  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida.
  • Salário

Informar o salário registrado Carteira de Trablho

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Autonomos

Neste módulo poderão ser cadatrados os Autonomos da empresa.

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro do funcionário

  • Alterar Cadastros Selecionado (ENTER)

Dando ENTER será aberto a tela para alteração
  • Excluir Cadastrso (DEL)

Excluir o cadastro
  • Mostrar Cadastros Inativos ( F2)

Mostrar os Diretores Inativos
  • Desativar Cadastros (CTRL+DEL)

Desativar o cadastro
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório pré-definido pela Folhaccl
  • Selecionar Outra Empresa (F7)

Trocar de empresa
  • Localizar (ALT+L)

Permite o Localizar funcionário desejado.

Campos para entendimentos:

  • Valor Fixo RPA

Informar o valor do Fixo da retirada RPA
  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida.
  • Exposição Agente Nocivo

Exposição Agentes Nocivos, este campo atende a legislação atual que determina o recolhimento de Seguro Acidente de Trabalho adicional para alguns funcionários de acordo com sua Exposição a Agentes Nocivos.Este campo complementa Exposição Agentes Nocivos e deve ser recolhido pela empresa mas apenas para os vencimentos tributáveis do funcionário.

NOTA: É muito importante esta informação aos funcionários que tenham exposição a agentes nocivos, pois é através deste recolhimento que o funcionário usufruirá dos benefícios na época em que for aposentar-se.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Estagiários

Neste módulo poderão ser cadatrados os Estagiários da empresa.

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastros (INSERT)

Ao teclar Insert será aberto a tela de cadastro do funcionário

  • Alterar Cadastros Selecionado (ENTER)

Teclando ENTER será aberto a tela para alteração do cadastro.
  • Excluir Cadastrso (DEL)

Exclui o cadastro selecionado.
  • Mostrar Cadastros Inativos ( F2)

Mostra os Estágiarios Inativos.
  • Desativar Cadastros (CTRL+DEL)

Desativar o cadastro selecionado.
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório pré-definido pela Folhaccl.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar (ALT+L)

Permite o Localizar funcionário desejado.

Campos para entendimentos:

  • Bolsa Estágio

Informar o valor da bolsa estágio
  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida.
  • Inicio do Estágio

Informar data inicial do estágio
  • Final do Estágio

Informar a data final do estágio

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Transportadores

Neste módulo poderão ser cadastrados os Transportadores Autônomos da empresa.

Neste módulos temos as seguintes opções:

  • Inserir Novo Cadastros (INSERT)

Ao teclar INSERT será aberto a tela de cadastro do funcionário

  • Alterar Cadastros Selecionado (ENTER)

Teclando ENTER será aberto a tela para alteração
  • Excluir Cadastro Selecionado (DEL)

Exclui o cadastro selecionado
  • Mostrar Cadastros Inativos ( F2)

Mostra os Transportadores Inativos
  • Desativar Cadastros (CTRL+DEL)

Desativar o cadastro Selecionado
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório pré-definido pela Folhaccl
  • Selecionar Outra Empresa (F7)

Trocar de empresa
  • Localizar (ALT+L)

Localizar um determinado cadastro

Campos para entendimentos:

  • Valor Fixo RPA

Informar o valor do Fixo da retirada RPA
  • Centro de Custo

Os Centros de Custos são os Departamentos da Empresa e também Tomadores de Serviços , Obra Própria , etc.
  • Cbo

Função exercida.
  • Exposição a Agentes Nocivos

Exposição Agentes Nocivos, este campo atende a legislação atual que determina o recolhimento de Seguro Acidente de Trabalho adicional para alguns funcionários de acordo com sua Exposição a Agentes Nocivos.Este campo complementa Exposição Agentes Nocivos e deve ser recolhido pela empresa mas apenas para os vencimentos tributáveis do funcionário.

NOTA: É muito importante esta informação aos funcionários que tenham exposição a agentes nocivos, pois é através deste recolhimento que o funcionário usufruirá dos benefícios na época em que for aposentar-se.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Índices Mensais

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Índices Mensais

Como padrão esta tabela já vem preenchido com os valores vigentes.

  • Salário Mínimo

Informar o Salário minimo vigente.
  • Valor Minimo Guias PIS

Informar o minimo para recolhimento.

As 02 Linhas disponíveis são para impressão de Mensagens nos Recibos de Pagamentos.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Tabela de I.N.S.S

Como padrão esta tabela já vem preenchido com os valores vigentes. As tabelas do Inss, devem esta atualizadas sempre com os Índices vigentes do mes, pois é através dela, que o sistema procede os cálculos de acordo com a Legislação.

Nesta tela temos as opções:

  • Incluir Faixa ( INSERT)

Inserir nova faixa
  • Alterar Faixa (ALT+L)

Alterar faixa selecionada
  • Excluir Faixa (DEL)

Excluir faixa selecionada

  • Dados Complementares (F2)

Acesso a tabela Salário Família, dependentes

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Tabela de I.R.F

Como padrão esta tabela já vem preencido com os valores vigentes. As tabelas do Imposto de Renda, devem esta atualizadas sempre com a índices vigente do mes (Este percentual é determinado pela Receita Federal), pois é através dela, que o sistema procede os cálculos de acordo com a Legislação.

Nesta tela temos as opções:

  • Incluir Faixa

Inserir nova faixa
  • Alterar Faixa

Alterar faixa selecionada
  • Excluir Faixa

Excluir faixa selecionada

  • Dados Complementares

Acesso a tabela dos Dependentes

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Tabelas Por Tempo de Serviço

Devido o cálculo de cada adicional, as opções das telas sejam as mesmas para cada módulo, as explicações abaixo serve para todos os módulos, mudando apenas a sistemática da criação das faixa, conforme o caso.

Algumas empresas adotam a sistemática de pagar adcional de ANUENIO, BIENIO, TRIENIO, QUINQUENIO para seus funcionários.

Neste módulos temos as seguintes opções:

Limite de Admissão

Este campo indica uma data de limite a ser comparada com a data de admissão do funcionário para que o funcionário possa receber o referido adicional (Anuenio, Bienio, Triênio ou Quinquênio).

Nota: Este campo deve ser informado somente para casos onde o anuenio, bienio, trienio ou quinquenio tenha que ser comparado com a data de admissão do funcionário e se a data de admissão for maior que a data informada neste campo o adicional não deve ser pago.

Algumas convenções determinam que o anuênio deve ser pago somente para funcionários que tenham sido admitidos até uma determinada data, ou seja, os mais novos não gozam de tal benefício salarial. Assim sendo, esta data permite que esta regra seja aceita preenchendo este campo. Se este campo for deixado em branco o sistema vai acatar o pagamento do adicional para todos os funcionários que estiverem habilitados no campo Anuênio ou Biênio ou Quinquênio no cadastro de funcionários.

Até Meses

Este campo determina a faixa de meses para comparativo de acordo com a data de admissão do funcionário.

Nota: A quantidade de meses de início não precisam ser informadas.

Sendo o cadastro da faixa 01 o sistema acata quantidade 01 como quantidade de mes inicial.

Sendo o cadastro das faixas superiores a 01, o sistema implementa uma quantidade a quantidade de meses anterior automaticamente.

Exemplo para montagem de uma tabela de Anuênios com intercalação de 12 em 12 meses.

Faixa Até Meses Percentual Valor

01 11 0,00% 0,00 (não recebe)

02 23 1,00% 0,00 (recebe 1%)

03 35 2,00% 0,00 (recebe 2%)

Tradução do cadastro acima - até 11 meses o funcionário não tem adicional.

  • De 12 a 23 meses (de 1 ano até antes de completar 2 anos) adicional de 1%.
  • De 24 a 35 meses (de 2 anos até antes de completar 3 anos) adicional de 2%.

O campo valor é um adicional que pode ser pago independente do percentual. Se o mesmo for preenchido o valor preenchido será adicionado ao percentual calculado, ex: Se 1% da faixa de o resultado de R$ 50,00 e o campo valor contiver R$ 10,00, o valor de adicional a ser pago ao funcionário será de R$ 60,00.

A quantidade de faixas a serem cadastradas tem que ser abrangente no mínimo a quantidade de meses do funcionário mais antigo na Empresa. Quando atingir o número de faixas necessário cadastrar mais uma faixa contendo a quantidade de meses igual a 999 (novecentos e noventa e nove) e um percentual acima da última faixa cadastrada.

Percentual

Este campo indica o percentual a ser aplicado para a faixa. Deve ser preenchido com o percentual que queira aplicar a base do pagamento.

Se até 1 ano o funcionário não deve receber o adicional, deixe o percentual em branco e para as demais faixas informe o percentual a ser considerado para a faixa.

Alteração e Exclusão clicando com o botão direito do mouse, Ctrl+A para Alterar e Del para Excluir.

Valor Adicional

Este campo pode ser utilizado se desejar incrementar algum valor ao Percentual informado para pagamento do adicional.

Se deseja pagar um valor pré determinado adicional ao calculo do percentual informado, preencha este campo com o valor desejado, caso contrário deixe em branco.

Alteração e Exclusão clicando com o botão direito do mouse, Ctrl+A para Alterar e Del para Excluir.

Cadastrar Faixas Automaticamente

Nesta opção o sistema cria as faixas automaticamente, sem necessidade de fazer uma a uma.

Exemplo:

  • No campo Limite de Admissao deixe em branco
  • No campo Intervalo, informe = 12
  • No campo Percentual, informe = 1
  • No campo Valor Adcional, informe = 5 (ou se nao tiver deixe em branco)
  • No campo Até Meses, informe = 500

Por último clique em F4 (GRAVAR)

Automaticamente o sistema criará as faixas até o limite de 500 meses conforme informado no campo Até Meses

NOTA: a criação de faIxas automatica, serve para todos os adicionais anuenio, bienio, trienio e quinquenio.

Regravar Faixas Automaticamente

Nesta opção pode ser regravado (alterado), uma sequencia de faixas, indicando que o funcionário até o limite daquela faixa, começará a receber um outro tipo de adicional, vamos ao exemplo:

1. Vamos dizer que temos as seguintes faixas criadas de Anuenio:

  • 001 - Até Meses = 11 - Anuenio
  • 002 - Até Meses = 23 - Anuenio
  • 003 - Até Meses = 35 - Anuenio
  • 004 - Até Meses = 47 - Anuenio
  • 005 - Até Meses = 59 - Bienio
  • 006 - Até Meses = 71 - Bienio

Isto indica que a partir da faixa 005 e 006, o funcinário começou a receber Bienio

NOTA: A regravação de faixas automaticamente, serve para todos os adicionais Anuenio, Bienio, Trienio e Quinquenio, com intercalações do início e final da faixa que o usuário desejar.

Alteração e Exclusão clicando com o botão direito do mouse, Ctrl+A para Alterar e Del para Excluir.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Cargos

A tradução de Cbo é Código Brasileiro de Ocupações e é determinado pelo Ministério do Trabalho. Nosso sistema disponibiliza o cadastro contendo todos os códigos além de filtrar letras ou código que compõem a função a ser cadastrada facilitando a pesquisa do referido código.

Neste módulo temos os seguintes campos :

  • CBO

Código Brasileiro de Ocupações.
  • Descrição Completa

Descrição Completa do CBO .
  • Descrição Reduzida ( Holeritz)

Permite alterar a Descrição do Cargo , com a Nomeclatura que deseja que apareça nos Recibos de Pagamento e demais Relatórios.

Clicando com o botão direito na Tela nós temos os seguintes recursos:

  • Pesquisar e Inserir CBO

Permite Pesquisar e Inserir o Cargo desejado.
  • Alterar Cadastro Selecionado

Permite Alterar a Descrição do Cargo.
  • Excluir Cadastro Selecionado

Exclui o Cadastro Selecionado.
  • Dados Adicionais P.P.P

Campos Adicionais para o Perfil Profissiográfico Pervidênciário.
  • Imprimir

Imprime o Cadastro de Cargos.
  • Localizar

Permite Localizar o CBO ou Cargo já cadastrado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Centro de Custo

Tebela de Salários

Os centros de custos são os Departamentos e Tomadores de Serviço e devem ser cadastrados seguindo um plano de acordo com um formato pré estabelecido como veremos a seguir.

No folhaccl os planos de centros de custos são cadastrados por modelos. Cada modelo segue um formato denominado

Máscara = A máscara deve refletir a divisão do modelo em grupos e níveis como num plano de contas contábil.

Resumindo, o modelo do centro de custos determina a divisão da folha por Departamentos e Subdepartamentos, de acordo com o organograma da empresa, bem como Tomadores de Serviço.

Cada empresa poderá ter um modelo próprio bem como poderá haver diversas empresas utilizando um mesmo modelo.

A máscara do centro de custos deve ser definida utilizando-se de algarismos 9 (nove) separados por pontos, onde os pontos definem a divisão dos níveis. Somente na máscara serão utilizados os algarismos 9 (nove) pois no modelo as contas serão cadastradas em ordem numérica crescente.

No exemplo abaixo, temos um plano de contas em 04 Níveis:

Máscara: 9.99.99.999

Nível 1 | 1. Centro de Custo (pode ser usado o nome da empresa)
Nível 2 | 1.01 Diretoria Administrativa
Nível 3 | 1.01.01 Gerencia de TH
Nível 4 | 1.01.01.001 Departamento Pessoal
Nível 4 | 1.01.01.002 Recrutamento e Seleção
Nível 3 | 1.01.02 Gerência de Controladoria
Nível 4 | 1.01.02.001 Contabilidade
Nível 2 | 1.02 Diretoria Operacional
Nível 3 | 1.02.02 Gerência Operacional
Nível 4 | 1.02.02.001 Tomador 1
Nível 4 | 1.02.02.001 Tomador 2
Nível 4 | 1.02.02.001 Tomador 3
NOTA | TIPOS DE CADASTRO COMO (TOMADOR, AVULSO, OBRA PRÓPRIA E COOPERATIVA), DEVEM TER O CADASTRO COMPLETO. QUANDO UTILIZAR COMO CENTRO DE CUSTO NAO TEM NECESSIDADE DE PREENCHER TODOS OS CAMPOS, SOMENTO O NOME DO CENTRO DE CUSTO É O SUFICIENTE.

  • Para criar um Modelo PADRÃO FOLHACCL deve-se :

Máscara: 9.999.999 - Máscara Padrão CCL

Modelo

Clique no campo Modelo e deixe o campo em branco e Pressione a Tecla ENTER, será apresentado a mensagem: Inserir Novo Modelo de Centro de Custo? Confirme SIM, logo em seguida, na caixa de texto digite o nome de sua Empresa e tecle ENTER, será posicionado no campo Máscara digite 9.999.999 e tecle ENTER, o cursor posicionará no gride abaixo, tecle F9 aparecerá a mensagem Confirma Criar Centro de Custo Padrão CCL ? Confirme com SIM ! Centro de Custos Criado com sucesso !

  • Para criação e alteração utilize das teclas de atalho abaixo:

  • Inserir Contas (INSERT)

Inserir novas contas (posicione em cima da última conta do nível 3 e tecle INSERT)
  • Alterar Cadastro Selecionado

Posicione-se em cima da conta desejada para alteração.
  • Excluir Cadastro (DEL)

Posicione-se em cima da conta desejada para exclusão.
  • Excluir Modelo Selecionao

Posicione-se em cima do modelo para exclusão.

MODELO PADRÃO CCL FICARÁ DESTA FORMA

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Bancos e Agências

Cadastro de Bancos e Agências, serve para que as empresas possam gerar Crédito Bancários nas contas individuais de seus funcionários.

Nesta tela temos as seguintes opções:

  • Nome do Banco

Informar o nome do banco desejado .
  • Nº do Banco (Febraban)

Informar o numero do banco, Exemplo: Banco do Brasil= 01 Caixa Economica=104 Bradesco=237
  • Código da Agencia

Informar o código da agencia , Exemplo: Banco do Brasil= 005 Caixa Economica= 0375
  • Codigo de Compensação

Informar o numero da camara de compensação (verificar no talão de cheque)
  • Nome da Agência

Nome da Agência a ser Cadastrada.
  • Cidade

Cidade da Agência cadastrada.
  • Razão C/C

Verificar junto ao banco da conta corrente se há exigencia desta informação

Com o botão direito do mouse temos os seguintes recursos:

  • Inserir Novo Cadastros (INSERT)

Ao teclar Insert será aberto a tela de cadastro do funcionário

  • Alterar Cadastros Selecionado (CTRL+A)

Alterar cadastro selecionado
  • Excluir Cadastro (DEL)

Excluir o cadastro
  • Conta Corrente do Banco Selecionado

Serve para que sejam cadastradas várias Contas Correntes para um mesmo banco.

Conta Corrente (informar conta da empresa junto ao banco)

Identif. Bancário (informar o numero do convênio feito com o banco para pagamentos dos salários)
  • Imprimir Cadastro Simplificado (F10)

Imprime um relatório Pré-definido pela Folhaccl
  • Selecionar Outra Empresa (F7)

Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Fatura Tomadores

Neste módulo, podemos determinar verbas de Proventos e Descontos, para Tomadores de Serviços, que desejam saber qual o Custo da Fatura a ser tirada contra o devido tomador.

NOTA: Esta modalide da preferencias a Agencias de Empregos para impressão de Faturas.

Como montar as bases para Fatura:

1. No primeiro campo ao lado direito, clicando com o botão direito do mouse temos as seguintes opções:

  • Inserir Verbas Para um Tomador Selecionado (INSER)
  • Inserir Verbas Para Todos os Tomadores (CTR+INSERT)
  • Excluir a Verba Para o Tomador Selecionado (DEL)
  • Excluir Verbas Para Todos os Tomadores (CTRL+DEL)
  • Localizar Verbas (alt+L)

2. A cada Inserção de uma verba selecionada, a mesma será selecionada logo abaixo no grid (Verbas Definidas).

3. Para Excluir uma verba ou todas as verbas, clicar com o botão direito do mouse no grid (Verbas Definidas).

NOTA: Neste menu apenas são determinados os Proventos e Descontos da Fatura, para que através do

Menu : Impressão / Tomadores / Fatura, as mesmas já estejam configuradas para Impressão.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Tabelas de Salários

Diversos Links

O Nível de Salário é conveniente apenas quando a Empresa utiliza padrões salariais para funções específicas no estilo Piso Salarial, exemplos:

  • Para auxiliares de produção um salário idêntico para um grande número de funcionários.
  • Para todos os vendedores, um piso de categoria Pré - determinado.
  • Para supervisores, o da área pessoal, da área financeira, da área contábil, etc, o mesmo piso.

A vantagem em se administrar o Nível de Salário é enormemente mais prática quando se atualiza apenas um valor da tabela e consequentemente todos os funcionários que são sinalizados com aquele valor, foram atualizados.

Se os dois campos forem informados o sistema acata o valor do salário informado como o salário determinado e elimina o salário do Nível automaticamente. Para que o Nível de Salário seja determinado, o valor do Salário Informado deve estar em branco.

Nesta tela temos as seguintes opções clicanco com o botão direito na tela :

  • Inserir Nível (CTRL+INSERT)

Inserir o nome de uma Faixa Salarial.
  • Inserir Faixa (INSERT)

Inserir Sub-Nível da Faixa Salarial.
  • Alterar Cadastro Selecionado (CTRL+A)

Altera dados da Faixa e Nível.

  • Excluir Cadastro Selecionado (DEL)

Exclui o cadastro selecionado.

  • Imprimir (F10)

Imprime a Tabela de Níveis de Salário.
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

NOTA : PARA EMPRESA QUE TEM UMA VARIAÇÃO DE SALÁRIOS DE FUNCIONPARIO PARA FUNCIONÁRIO, É MAIS PRÁTICO INFORMAR INDIVIDUALMENTE O SALÁRIO DE CADA UM NO CAMPO SALÁRIO.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Turno de Trabalho

Neste módulo podemos montar turnos de trabalhos da empresa.

Passo a Passo para criação de turno:

1. Pressionando a tecla INSERT ou clicando com o botão direito do mouse no Grid INSERIR NOVO CADASTRO.

1.1 No campo descrção digite um nome para o turno Ex: Turno A

1.2 Informe o Dia Inicial do seu fechamento da folha, se for 01 a 30 deixe como dia ínicial "1" se for de 25 a 25 do outro mes informe "25", 20 a 20 informe "20", e assim sucessivamente para outros fechamentos.

1.3 Horas mensais como padrão vem com 220, porém caso turno seja diferente mude.

1.4 Digite os horários de Entradas e Saídas, no campo Dias Normais e por último clique em F4 (GRAVAR).

Automaticamente o sistema criará a Jornada mensal do mes, separando os dias Normais, Feriados, Domingos e Sábados.

NOTA: Caso em sua cidade tenha Feriado Municipal, entre com alteração pressionanando o F3 ou clicando com o botão direito do mouse em cima do dia e no campo Condição selecione a opção Feriado e depois em Gravar. Esta opção de informar os Feriados municipais é obrigatório para que o sistema monte o Percentual do DSR automaticamente para as empresas que pagam reflexos do Dsr sobre as horas extras.

Para empresas que trabalham em regime de Escala de Revezamento, a idéia é a seguinte:

Pressionando F3 (MONTAR ESCALA DE REVESAMENTO), em cima do turno, será aberto uma tela com os seguintes campos:

  • Horas Trabalhadas

Horas total da jornada laborada diariamente

  • Horas de Intervalo

Tipo da jornada (Ex:12/36, informe 36)

  • Hora 1ª Jornada

Quantidade de horas do primeiro Período trabalhado
  • Intervalo Jornadas

Intervalo da refeição
  • Hora 2ª Jornada

Quantidade do Segundo Período
  • Data Inicial

Data de Inicio da escala
  • Hora Inicial

Horário de inicio da escala

  • Dias Trabalados P/ Folga

Quantidade de dias de folga

Para melhor entender vamos a um exemplo: JORNADA DE TRABALHO 12 x 36.

  • Horas Trabalhadas = 12
  • Horas de Intervalo = 36 (tipo da jornada)
  • Hora 1ª Jornada = 05
  • Intervalo Jornadas = 02
  • Hora 2ª Jornada = 05
  • Data Inicial = 01/02/2010
  • Hora Inicial = 19:00
  • Dias Trabalados P/ Folga = 03

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Sindicato de Classe

Os Sindicatos, são responsáveis pela categoria dos funcionários, para fins de obtenção de melhores recursos de assitencia aos funcionários junto as assembléias.

Alguns campos necessários neste menu para entendimentos:

  • Calcular Médias/Meses Para Médias

Este campo determina ao sistema em seus cálculos de Férias, 13º-Salário, Aviso Prévio Indenizado, que efetue o cálculo das médias apuradas no período aquisitivo ou dos últimos X meses (onde X representa uma quantidade pré-determinada).

  • Habilite a opção Sim para que o sistema efetue o cálculo das médias ou clique na opção Não para que as médias não sejam computadas (embora acumuladas na ficha financeira).

  • Esta informação é independente da armazenação das médias na ficha financeira do funcionário, ou seja, habilitada Sim ou habilitada Não, o sistema armazena as horas e valores de médias na ficha financeira do funcionário.
  • Piso Categoria

Este campo refere ao valor mínimo da base do piso salarial do sindicato.
  • Mes de Dissidio

Este campo determina ao sistema qual o mes do dissídio coletivo da classe.
  • Contribuição Confederatiba/Assistencial/Reversão Salarial

Neste campo deve ser informado o Percentual ou Valor que o sindicato determina em convenção coletiva de trabalho a título de Reversão salarial.

CLIQUE COM O BOTÃO DIREITO DO MOUSE PARA ACESSO AS DEMAS FUNÇÕES

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Materiais/Uniforme/EPIS

Neste módulo poderão ser cadastrados Materiais e Equipamentos de Proteção Individuais que a empresa fornece para seus funcionários.

1. Para Impressão e controle dos EPI faz-se necessário o cadatros dos mesmos através do Menu: Cadastro / Uniformes / Epis.

1.1 Dando ENTER em cima do nome do funcionário, o cursor posicionará no campo Descrição, dando ENTER abrirá a tela dos cadastros de EPIS, para ser selcionado.

1.2 Apenas o campo Quantidade ficará vazio para que seja informado a quantidade de EPI a ser entregue ao funcionário e para ter um controle melhor dos equipamentos. Por ultimo botão GRAVAR.

Opções disponíveis neste módulo:

  • Inserir Grupo

Inserir novo grupo.
  • Inserir Ítem

Inserir Sub-Nível do grupo.
  • Alterar Cadastro Selecionado (CTRL+A)

Altera dados do grupo.
  • Excluir Cadastro Selecionado (DEL)

Exclui o cadastro.

  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Empresa e Linhas de Transportes

Neste módulo poderão ser cadastradas as Empresas e Linha de Transportes, que são utilizados Funcionários.

Para cadastrar siga os passos :

1. Clique com o botão direito do mouse no grid e selecione a opção : Inserir Empresa de Transportes (Ctrl+Insert)

1.1 Digite o nome da Empresa de fornecimento do vale e tecle ENTER

1.2 Tecle Insert em cima do nome da empresa ou botão direito do mouse e selecione Inserir Intinerário e Tarifa, digite o nome do Intinerário da Linha e o Valor da Passagem depois clique em GRAVAR.

1.3 Para Alterações e Exclusão clique com o botão direito do mouse Alterar Cadastro Selecionado (Alt+A) e Exclusão Excluir Cadastro Selecionado (Del).

NOTA : Este cadastro está vinculado ao menu Controle Vale Transporte para que o sistema faça a gravação da quantidade de vales, como tambem consista o desconto dos 6% do menor valor, respeitando cretérios da legislação.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Proventos e Descontos

Este cadastro é Específico por Empresa.

Ao cadastrar uma Empresa a mesma terá cadastrado automaticamente todas as verbas existentes. Cabe ao usuário determinar a ocorrência de cada uma de acordo com a legislação ou seu interesse. O sistema permite total controle das verbas determinado diretamente pelo usuário.

Nsta tela temos s seguintes opções:

  • Inserir Verba de Crédito (ALT+C)

Inserir novo evento de Crédito
  • Inserir Verba de Débito (ALT+D)

Inserir novo evento de Débito
  • Incidência da Verba Selecionada (ENTER)

Altera dados dos eventos
  • Imprimir (F10)

Imprimir relatório dos Proventos e Descontos
  • Selecionar Outra Empresa (F7)

Permite alterar a empresa para trabalho.
  • Localizar Verba ( ALT+L)

Permite localizar a verba desejada.

1. Campos para entendimento na criação de Verbas de Créditos e Débitos . 2 . Criação de verba de Débitos necessita apenas da nomeclatura da verba.

Descrição

Descreva neste campo o nome da verba a ser cadastrada ou alterada. O campo Descrição tem tamanho máximo de 30 caracteres.

Percentual

Este campo tem como padrão um percentual de 100% com excessão das verbas de Horas Extras, Adicional Noturno, Adicional de Insalubridade, etc.

Para entendimento, as horas extras de 50% tem como base percentual de 150%, obedecendo o seguinte raciocinio.

Para efetuar o cálculo, o sistema verifica inicialmente qual o salário mensal, o salário por dia e o salário por hora do funcionário.

As horas extras são digitadas em horas para ser calculada e paga ao funcionário.

Assim sendo, o sistema calcula a quantidade de horas informada pelo Salário hora do funcionário chegando a um resultado e multiplicando este resultado pelo percentual da verba da seguinte forma...

Exemplo:

Horas informadas - 10,00

Salário por hora - 1,20

Percentual da verba - 150%

Cálculo - 10,0 horas X 1,20 por hora X 150% = 18,00.

Valor Unitário

Preencha este campo, caso a verba tenha quer ser calculada de acordo com uma quantidade digitada no calculo para ser multiplicado por este valor informado.

Exemplo:

Vamos dizer que criamos uma verba de crédito com o nome Tarefa, sendo seu valor Unitário de R$ 5,00:

Ao fazer o lançamento desta verba com uma quantidade de 10, o sistema fará o calculo multiplicando pelo valor unitário, sendo seu resultado = R$ 50,00.

Informe de Rendimentos

Este campo será utilizado para a montagem do Informe de Rendimentos Anual do Funcionário - O sistema vai utiliza-lo para adequar os valores recebidos durante o ano para a montagem das verbas que compõe o Informe exigido pela Receita Federal para a declaração de rendimentos e de entrega obrigatória pela Empresa a seus funcionários.

  • Não Acumular - Indica que a verba deve ser ignorada para qualquer finalidade.

  • Acumular em Salários - Indica que a verba deve ser considerada como rendimento de natureza salárial. Todas as verbas que fizerem base para Imposto de Renda deverão ser consideradas para acumular em salário.

  • Acumular em Pensão de Alimentos - Indica desconto do funcionário a título de Pensão Alimentícia.

  • Acumular em Assistência Médica - Indica desconto a título de Planos de Saúde que podem ser declarados a Receita Federal.

  • Acumular em Imposto de Renda - Índica as verbas de desconto de Imposto de Renda.

  • Acumular em Previdência Privada - Índica as verbas que tenham natureza de recolhimento Previdenciário privado (diferenciado da previdencia social).

  • Acumular Verbas Indenizatórias - Índica as verbas indenizadas na Rescisão de Contrato de Trabalho, que não tem incidência de Imposto de Renda - Ex: Multa Ftgts, Aviso Indenizado, etc...

  • Acumular Diárias - Índica as verbas com finalidade de pagamento de diárias.

OBS: O correto preenchimento de cada verba adequa uma correta montagem do informe de rendimentos do funcionário.

Digitação

Esta opção indica como a verba será aceita na hora da digitação:

  • Qualquer Tipo, indica que todas as opções na hora da digitação estarão disponíveis.
  • Em horas, indica que a digitação da verba estará livre somente o campo Horas.
  • Em valor, indica que a digitação da verba estará livre somente o campo Valor.
  • Dias ou Quantidade, indica que a digitação da verba estará livre somente no campo Dias ou Quantidade.
  • Em percentual, indica que a digitação da verbas estará livre o campo Percentual.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Empresas

Neste módulo podemos cadastrar as Empresas para trabalho.

Ao acessá-lo temos as seguintes opções disponíveis:

  • Inserir Novo Cadastro (INSERT)

Ao teclar INSERT será aberto a tela de cadastro de funcionário.

  • Alterar Cadastro Selecionado (ENTER)

Alterar Cadastro Selecionado.

  • Excluir Cadastro Selecionado (DEL)

Exclui o Cadastro Selecionado.
  • Desativar Cadastro Selecionado

Desativa a Empresa Selecionada
  • Selecionar as Empresas Inativas

Mostra as Empresas Inativas
  • Valor da Guia INSS anterior(F4)

Permite informar o Valor da guia de Inss do mês anterior..
  • Selecionar outra Empresa (F7)

Permite alterar a empresa para trabalho.

  • Imprimir (F10)

Imprime dados básicos da Empresa selecionada.

Iremos abordar no cadastro de funcionário somente os Menus e Campos que achamos necessários para entendimentos:

  • DADOS CADASTRAIS

Clique no link a esquerda
  • DADOS COMPLEMENTARES

Clique no link a esquerda

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Dados Cadastrais

DADOS CADASTRAIS
  • Recolhimento de FGTS
  • Não Centraliza: Opção de Recolhimento Normal ao FGTS onde Matriz e Filiais recolhem seu FGTS individualmente.
  • Centralizadora: É ligada a Matriz da Empresa que Centraliza o recolhimento de seu FGTS e das demais Filiais do grupo.
  • Centralizada: É ligada ao Recolhimento Centralizador e refere-se a Filial que sua Matriz recolhe seu FGTS.
  • Imposto de Renda

Regime de Caixa e Regime de Competência, verificar junto a contabilidade, qual o Regime que a Empresa utiliza.
  • Arq. Magnéticos

Informado SIM neste campo será possível fazer a Geração dos Arquivos de todos os módulos dísponiveis no Menu : Magnéticos.
  • Arrendondamentos

Neste campo pode ser informado um valor para arredondamento do Salário.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Dados Complementares

DADOS COMPLEMENTARES
  • Dados para GPS/SEFIP ( Campos )

Pedimos que verifiquem junto a Contabilidade quais os Códigos e Pecentuais utilizados pela Empresa para fins de informações ao INSS e SEFIP.

  • Responsável Cadastro Global

Preencher com os dados do Responsável pelas informações geradas pela Empresa.
  • Ncto Responsável

Preenchimento Obrigatório para Geração da RAIS .
  • Nome para Assinaturas

Preenchimento Obrigatório para Geração da RAIS .

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


MAGNÉTICOS

Manual Software de RH Folhaccl

As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Guia G.F.I.P

Guias Fgts

Para que os usuários possam prestar as informações com precisão, sem a necessidade de entradas de dados (digitação) direto pelo Sefip. Este relatório irá montar o arquivo de importação para que seja validado pelo programa Sefip da Caixa Economica Federal.

  • Neste módulo temos os seguintes campos:

Acessando o Menu Magnéticos / GFIP, neste módulo temos os seguintes campos:

A) Competência - Na entrada do módulo nesta tela como padrão vem selecionado o mes atual, caso o Fgts seja recolhimento em ATRASO escolha o mes e ano desejado e tecle ENTER.

B) Folha de Pagamento - Como padrão vem selecionado Salario Mensal, que diz repeito a folha de salário dos funcionários, caso seja um cálculo diferente ( EX: 1° Parcela do 13° ... ) deve ser alterado .

C ) Fpas - Este campo será preenchido automáticamente logo após a montagens dos códigos de acordo com o Cód. informado no Cadastro da Empresa.

D) Modalidade de Recolhimento - Como padrão vem selecionado a modalidade 0 (Recolhimento Fgts/Declaração a Previdëncia)

E) Fgts - Sendo recolhimento em atraso mudar a opção e informar a data que será feito o Recolhimento.

F) Gps - Sendo recolhimento em atraso mudar a opção e informar a data que será feito o Recolhimento.

G) Resp GLOBAL - Informando "SIM" serão recolhidos os dados do responsável perante ao convênio do Conectividade Social, através do cadastro da empresa, na aba de Dados Complementares (Responsável - Cadastro Global Disponível) acesso aos três pontinhos.

H) Códigos - Será preenchido automaticamente pelo sistema logo após a exportação do código.

  • Agora vamos montar os códigos e exportação dos arquivo Sefip.re. No gride onde aparece o nome das empresas, clicando com o botão direito do mouse, teremos as seguintes opções:

1° - Marca Empresa ou Desmarcar Empresa - Teclando "DELETE" em cima da empresa o campo "OPC" se alterá para SIM ou NÃO, sendo SIM (indica que a empresa participará do movimento) - NÃO (indica que a empresa não participará do movimento).

2° - Marcar Todas as Empresas (Ctrl+Ins) - Marca todas as empresas aparecendo no campo "OPC" = SIM

3° - Desmarcar Todas as Empresas(Crl+Del) - Desmarca todas as empresas aparecendo o campo "OPC" = NÃO

4° - Monstar Código de Todas as Empresas (F2) - Selecionando esta opção o sistema montará os códigos do FPAS dade todas as empresas selecionadas.

5° - Mostrar Código de Todas as Empresas (F3) - Selecionando esta opção o sistema montará o código do FPAS da empresa selecionada

6° - Montar Arquivo de Exportação (F3) - Selecionando esta opção o sistema exportará o arquivo Sefip.re para importação ao programa Sefip

7°- Cadastro do Responsável (F4) - Nesta opção poderá ser feito o cadastro do responsável do convenio Conectividade Social

Após a geração do arquivo o sistema direcionará para a pasta C:/Folhaccl/arquivos/nome da empresa um arquivo com o nome Sefip.re ( a ser impostado para o Sefip).

NOTA : Primeiro deverão ser montados os códigos(fpas) para depois ser feito a exportação do arquivo Sefip.re

  • As opções de Marcar Desmarcar(Centro de Custo, Tomadores e Funcionários), indica que o usuário pode fazer seu Sefip da maneira desejada. Ex: Gerar apenas um centro desmarcando os demais, gerar apenas um Tomador desmarcando os demais, gerar apenas um numero de Funcionários desmarcando os demais,etc..

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Guia G.R.R.F

Para que os usuários possam prestar as informações com precisão, sem a necessidade de entradas de dados (digitação) direto pelo Conectividade Social/ Operações com GRFF . Este relatório irá montar o arquivo de importação para que seja validado pelo Programa da GRRF Eletrônica da Caixa Economica Federal.

  • Neste módulo temos os seguintes campos:

Acessando o Menu Magnéticos / G.R.R.F, neste módulo temos os seguintes campos:

A) Dia Pagamento Inicial e Final : Nestes Campos devem ser informados o Período das Rescisões para que se possa ser realizado a Filtragem .

B) Classificação: Permite realizar a Filtragem por Centro de Custos ou de Todos os Centros .

C) Nível: A impressão utilizando o Nível 003, determina a divisão da folha por Departamentos e Sub Departamentos, de acordo com o organograma da empresa, bem como tomadores de serviço. Utilizando o Nível 01 será impresso um único relatório para toda a Empresa.

D) Dia de Recolhimento: Informar a Data de Pagamento da Guia da GRRF.

  • Agora vamos montar os códigos e exportação dos arquivo GRRF.RE. No gride onde aparece o nome dos Trabalhadores, clicando com o botão direito do mouse, teremos as seguintes opções:

  • Gerar (TODOS)

Gera Arquivo GRRF.RE para todos os Funcionários da relação.
  • Gerar Centro Selecionado

Gera Arquivo GRRF.RE do Centro Selecionado.
  • Gerar Funcionário Selecionado

Gera Arquivo GRRF.RE apenas para o Funcionário Selecionado.
  • Localizar

Permite o Localizar funcionário desejado.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Cartão de Transporte

Exclusiva para Clientes de Curitiba.

Solicite maiores informações ao nosso suporte para esta rotina.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Admitidos e Demitidos (CAGED)

Postar até o dia 07 de cada mês no Correio ou Via Internet, prestando informações sobre Admissão, Desligamento ou Transferência de empregado no mês anterior.

Neste módulo temos os seguintes campos:

A) Competência - Na entrada do módulo como padrão vem selecionado o mes atual, caso seja de meses anteriores, selecionar o mes e ano desejado e clicar em Prosseguir .

B) 1ª Declaração - Se as informações forem pela Primeira vez, informe SIM, caso contrário deixe como NÃO

C) Enc. Atvidade - Se for Encerramento da empresa informe SIM, caso contrário deixe como NÃO

D) Tipo de Arquivo - Se o arquivo estiver dentro do prazo (07 de cada mes), deixe como NORMAL, após esta data deve ser gerado como ACERTO.

No gride onde aparece o nome das empresas, clicando com o botão direito do mouse, teremos as seguintes opções:

  • Marca Empresa ou Desmarcar Empresa

Teclando "DELETE" em cima da empresa o campo "OPC" se Alternará para SIM ou NÃO, sendo SIM (indica que a empresa participará do movimento) -

NÃO (indica que a empresa não participará do movimento).

  • Marcar Todas as Empresas (Ctrl+Ins)

Marca todas as empresas aparecendo no campo "OPC" = SIM

  • Desmarcar Todas as Empresas(Crl+Del)

Desmarca todas as empresas aparecendo o campo "OPC" = NÃO

  • Gerar o Arquivo (F10)

Após a geração do arquivo o sistema direcionará para a pasta C:/Folhaccl/arquivos/nome da empresa um arquivo com o nome cged ( a ser importado para o programa ACI do caged).

NOTA : Caso não tenha movimentação no mês (admissão, desligamento ou transferência de empregado), não será necessárío envio das informações, neste caso o sistema ignora as empresas dentro destas condições.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Informe de Rendimentos (DIRF)

Para que os usuários prestem informações de modo rápido e eficaz, este relatório vai montar o arquivo a ser submetido ao programa validador da Receita Federal, para envio por meio magnético.

Para maiores informações sobre a DIRF acesse site da Receita Federal www.receita.fazenda.com.br

Para geração do arquivo da Dirf e Informe de Rendimentos na FOLHACCL, vale apenas observar alguns detalhes.

1) Acessar o menu Magnéticos e escolher a opção Informe de Rendimentos (DIRF). Caso a folha já esteja no mes 01/2010, o ano base aparecerá 2009 (automaticamente), caso contrário esteja em 12/2009, e for gerado a Dirf estando no mes 12/2009, deverá ser mudado o ano base MANUALMENTE para 2009.

2) CPF - Imprecindível que o número do "CPF" dos funcionários estejam cadastrados no último mes da Folha em aberto. Os funcionários visualizados em "VERMELHO" significa que estão sem o número do CPF cadatrado na folha, onde deverão ser corrigidos.

3) Por determinação da Dirf, serão informados os funcionários que tiveram Rendimento Anual acima de R$ 6.000,00.

4) Quando existir MATRIZ e FILIAIS, as informções devem ser "CENTRALIZADAS" no estabelecimento "MATRIZ" da Pessoa Jurídica. Neste caso mesmo que a(s) filiais não tenha empregados as mesmas deverão estar cadastradas no sistema para geração do arquivo.

Neste módulo temos as seguintes opções:

  • Imprimir Informes de Rendimentos de Todos os funcionários tecle (F10)
  • Imprimir o Informe de Rendimento de um funcionário tecle (CTR+F10)
  • Gerar Dirf Todos (INSERT)
  • Localizar funcionário (ALT+L)

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Geração Créditos Bancários

Este Relatório gera arquivo de Transferência para crédito em Conta Corrente dos funcionários para as empresas que tenham Convênio com bancos. Para que seja gerado o arquivo corretamente é necessário que as informaçòes de Conta Corrente, Agencia e Banco, estejam cadastradas corretamente.

1º Passo - Deve ser feito convênio com o banco, antes de qualquer informação no sistema

2º Passo - As contas dos funcionários deverão estar informadas em seu cadastro, na ABA de Dados Complementares / Creditos em C/C.

3º Passo - Acessando o menu Cadastros / Banco e Agencia, poderão cadastrar várias contas de um mesmo banco. Clicando com o botão direito do mouse no banco, selecione a opção Conta Corrente do Banco Selecionado, em seguida tecle "INSERT", dois campos estarão disponíveis Conta Corrente (informar conta corrente da empresa) e Identificação Bancária (informar numero do convenio feito com o banco)

Estando com as devidas informações acima, parametrizada no sistema, agora já pode ser gerado o arquivo , conforme instruções abaixo:

Acesse o menu Magnéticos / Geração de Créditos Bancários, nesta tela teremos:

A) Os campos Mes e Ano / Seleção / Cálculo, como padrão vem selecionado o mes atual, caso seja de meses anteriores, seelcionar o mes a no desejado.

B) No box onde aparece os funcionários em ordem alfabética, clicando com o botão direito do mouse tem a opção de Marcar e Desmarcar, os funcionários desejado, para fazer parte do movimento.

C ) Selecionando o campo NÍVEL, teremos:

  • Nível 001 - visualiza todos os funcionários agrupados no GERAL, de todos os Bancos
  • Nível 003 - visualiza os funcionários por Banco, separando todos os Centros de Custos e Tomadores.

D) Box de Centro de Custo, clicando com o botão direito do mouse no grid temos:

  • Desmarcar um centro selecionado, tecle (DEL), indica que o centro nao vai ser gerado o arquivo
  • Marcar todos os centros de custos (CTR+INS), indica que todos os centros serão gerados o arquivo
  • Desmarcar todos os centros de custos (CTR+DEL), indica que todos os centros não serão gerados o arquivo

Impressão do relatório dos créditos, tecle (F10)

Para geração do arquivo magnético a ser enviado ao banco tecle INSERT será montado o arquivo com o layout especifico de cada banco, sendo obrigatório informar na próxima tela a Data da Remessa (data da geração do arquivo) e Data do Pagamento (data que será débitado o valor da conta da empresa). Depois de gerado o arquivo será apresentado na tela o nome do arquivo do banco..

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Relação Anual (RAIS)

Elaboramos abaixo um passo a passo para importação do arquivo:

1) Acessar o menu Magnéticos e escolher a opção Relação Anual de Inf. Sociais (RAIS)

2) Campo Cnpj ( CEI vinculado ) = Informar o CNPJ da Matriz, isto para Construtoras com obras cadastradas no CEI (INSS).

3) Dados do Responsável - no cadastro da empresa em Dados Complementares ao lado direito tem um campo com o nome CPF Assinat/Rais, este campo deve ser preenchido para que o sistema busque automaticamente, caso esteja vazio o mesmo pode ser digitado na hora da montagem do arquivo.

4) Contr. Patronal - caso esteja informado o valor no cadastro da empresa, será preechido automaticamente, se estiver vazio o mesmo pode ser digitado na hora da montagem do arquivo.

5) Depois de gerado o arquivo, o sistema gravará um arquivo dentro da pasta (Folhaccl/Arquivo/Nome da Empresa) com o nome Rais2009, que deverá ser analisado pelo GDRAIS.

Neste módulo temos as seguintes opções:

  • Marcar ou Desmarcar Empresa (DEL)
  • Marcar todas as Empresas (CTRL+INS)
  • Gerar o arquivo ( F10 )
  • Localizar (ALT+L)

NOTA : Antes da geração do arquivo acessem o cadastro das empresas cliqe na aba Dados Compelementares, em dados do Responsável ao lado direito foi criado um campo com o nome Ncto. Responsável (informar a data de nascimento do responsável), este campo é de obrigatoriedade, caso fiquem em branco apresentará "erro" na validação no programa Gdrais.

NOTA : RAIS NEGATIVA - para esta modalide a geração deverá ser feito diretamente no site www.rais.gov.br através do link Rais Negativa .

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Arquivo Fiscalização(MANAD)

No caso de solicitação pela Fiscalização de arquivos contendo dados da Folha de Pagamento Informatizada (conforme Instrução Normativa INSS/DC nº 87 de março de 2003).

Processo a ser seguido:

1°) Informar o Período (mes e ano inicial e final), conforme solicitado pelo Fiscal.

2°) Informar o Pagamento Padrão, que a empresa exerce nos pagamentos.

Gerar Arquivos:

Serão gerados os arquivos : FMESMMAA.EEE , FITEMMAA.EEE, FTRAMMAA.EEE, FPJUMMAA.EEE, FPROMMAA.EEE ,na pasta onde estiver a base de dados (C:\Folhaccl).

  • FMES - Arquivo Mestre da Folha de Pagamento
  • FITE - Arquivo do Cálculo da Folha de Pagamento
  • FTRA - Arquivo de Funcionários
  • FPJU - Arquivo de Fornecedores, Autonomos, Tomadores
  • FPRO - Arquivo de Proventos e Descontos

OBS : Onde MM é o mês da geração, AA é o ano da geração e EEE é o código interno da Empresa.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Exportação FMF (TCM)

Exclusivo para Prefeituras, geração do arquivo de informações para o Tribunal de Contas do Município (TCM), Estado Bahia.

Solicite maiores informações ao nosso suporte para esta rotina.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Exportação Sagres

Exclusivo para Prefeituras geração do arquivo de informações para o Tribunal de Contas do Município (TCM), Estado Paraíba.

Solicite maiores informações ao nosso suporte para esta rotina.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Utilitários

Manual Software de RH Folhaccl

As instruções deste manual têm o objetivo de auxiliar os usuários Folhaccl, a obter o máximo de informações nas dúvidas do dia dia. Clicando sobre os livros a esquerda, você encontrará informações relacionadas a cada módulo do sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Backup / Restore

Esta rotina tem a finalidade de fazer Backup (cópia de segurança) dos arquivos do sistema.

  • BACKUP - Geração do arquivo .
  • RESTORE - Restauração do arquivo.

Se o sistema estiver sendo usado em REDE, especificar o caminho onde está instalado o sistema.

Exemplo: Meus Locais de Rede / Toda a Rede / C em Servidor / Folhaccl (base do sistema).

NOTA: Está configuração deve ser feita uma vez só na geração.

Após ter especificado o caminho e clicado em "OK", aguarde a finalização do processo, pode levar alguns segundos, dependendo da máquina e base do cliente.

Depois de gerado, será criado uma pasta com o nome Backup, dentro da base do sistema (Folhaccl), compactado.

Exemplo: FP201020006_1132.zip, onde:

  • FP - Letras determinadas pela ccl.
  • 20 - Dia do mes que foi gerado o Backup.
  • 10 - Mes do arquivo.
  • 2010- Ano do arquivo.
  • 11 - Hora da geração.
  • 32 - Minutos da geração.
  • ZIP - Modo de compactação.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Opções Para Backup

Esta rotina tem a finalidade de fazer programações de Backup (cópia de segurança) dos arquivos do sistema, como veremos a seguir.

  • Gerenciador de Backup - BACKUPCCL, passos para configuração:

Informamos que esta opção de Backup " NÃO É OBRIGATÓRIO " , mas de grande importância se usada adequadamente, pois o mesmo permite programar dias e horas, automaticamente.

1° PASSO :Acessar www.folhadepagamento.com.br/ccl/backupccl.exe salvar dentro da pasta do sistema (Folhaccl), onde estiver instalado a folha. Depois executar o mesmo para carregar o ícone proximo ao relógio do Windows.

2° PASSO : Clicar com o botão direito do mouse no ícone [image] , proximo ao relógio e selecionar Nova Configuração, na tela seguinte da um nome para aplicação (Ex: BackupCCL) e clica em OK.

3° PASSO :Depois de criado a configuração, clicar normalmente em cima Ícone [image] , próximo ao relógio, será aberto a tela Gerenciador de Backup - Banco de Dados.

4° PASSO : Na tela Gerenciador de Backup, ao clicar no Ícone [image] selecionar Propriedades, aparecerá a tela Configuração de Backup, com o nome que foi dado na criação conforme ítem (2).

Na tela de Configuração de Backup, os dados da Conexão ja vem padronizado (sem precisar mexer).

No botão "BACKUP", Selecionar no Arquivo de origem o banco de dados "FOLHACCL.FDB" utilizado atualmente;

Diretório Destino, selecione a pasta que serão armazenados os backups, conforme desejar poderá enviar uma cópia para outro local.

* Indicar o número de arquivos que ficarão armazenados e também uma sigla para os backups. Gravar as informações.

No botão Agendamento - Clicar em Ativar, selecionando os dias em que deseja que sejam efetuados e o intervalo entre eles, no horário de início indicado será realizado o primeiro backup.

NOTA : Na Tela do Gerenciador, logo abaixo tem um Box com o nome " Iniciar Automaticamente com Windows " deixe habilitado para que todas as vezes que a máquina for reiniciada o aplicativo de backup seja aberto na barra de tarefa próximo ao relógio.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Controle de Acesso

Poderão ser cadastrados quantos usuários sejam necessários e determinar os acessos específicos de cada um ao utilizar o sistema FOLHACCL.

Para inserir novo usuário tecle INSERT, no campo Login (nome único com 06 caracteres), Senha (6 caracteres), Confirme a Senha (6 caracteres), por último clique em GRAVAR.

OBS : Feche a tela e abra novamente.

Ao retornar ao Menu clique na ABA MÓDULO, aparecerá um menu com o nome Ítens do Menu, clicando no sinal (+), será aberto os menus principais do sistema, abrindo o menu desejado serão abertos todos os sub-menus.

Todas as opções vem selecionadas com sinal de Ífem (indicando que todos os modulos estão abertos para o usuário). Para RESTRINGIR acesso do usuário, basta desabilitar o ífem até que a figura do CADEADO fique fechada, e assim sucessivemnte.

NOTA : SOMENTE RESTRINGIRÁ ACESSO DOS USUÁRIOS AOS MÓDULOS DO SISTEMA , COM A SENHA "MASTER" EM POSSE DA PESSOA RESPONSÁVEL.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Acesso as Empresas

Cadastrados os usuários através do Menu : Controle de Acesso , neste módulo Acesso as Empresas pode ser determinado quais empresas os usuários terão acesso aos trabalhos.

Teclando INSERT em cima do Nome do Usuário, serão relacionadas todas as empresas cadastradas no sistema, teclando ENTER em cima da empresa desejada, a mesma será selecionada no menu anterior como autorizada para acesso ao usuário selecionado.

NOTA : SOMENTE RESTRINGIRÁ ACESSO AS EMPRESAS , COM A SENHA "MASTER" EM POSSE DA PESSOA RESPONSÁVEL.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Sequencia de Cálculos

A sequência de cálculo, tem como objetivo informar ao sistema quais verbas de Créditos ou Débitos, deverão seguir uma sequência para seus devidos cálculos.

NOTA: Solicitamos que pessam ajuda ao nosso Suporte para acompanhamento desa rotina.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Controle de Visual 3D

Disponibiliza diversas Cores de telas , permitindo alterar a Tela do Sistema.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Número Controle Interno

Esta opção tem a finalidade de verificar o número do Controle Interno da máquina em que o sistema esta sendo utilizado.

Cada máquina tem seu controle interno específico, portanto em nosso site (www.folhadepagamento.com.br) acesso a área restrita o cliente CCL, poderão ser verificados se os controles internos de cada máquina correponde com os que estão disponíveis na página.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Pesquisar Funcionários

Utilize esta opção para Localizar um funcionário com todos os seus dados cadastrais.

Nesta opção, o cadastro de todos os funcionários estará liberado para pesquisa, mesmo que o funcionário já tenha sido desligado da Empresa. Digite o nome do funcionario no campo para pesquisa e de ENTER, selecionando a empresa desejada o mesmo será visualziado logo abaixo.

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Atualizar Banco de Dados

Esta rotina deve ser usada todas as vezes em que o usuário for atualizar a versão do sistema.

Sempre que for atualizar o sistema, siga os passos abaixo:

  • 1° - Fechar o sistema em todas as máquinas (mesmo em caso de esta rodando em rede).
  • 2° - Acessar o endereço www.folhadepagamento.com.br e acessar a área restrita da página e Salvar o aplicativo FolhaCCL dentro da Pasta Folhaccl (local onde esta instalado o sistema), confirmando a substituição do arquivo.
  • 3° - Entrar no sistema normalmente, acessar o menu Utilitários e executar a opção: Utilitários / Atualizar Banco de Dados

Curitiba Computer Ltda

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator